Jump to content

Problem z forum!


pawka35
 Share

Recommended Posts

W woli doprecyzowania, wywala komunikat:

 

Could not query last visit posts

 

DEBUG MODE

 

SQL Error : 145 Table './forum/phpbb_read_history' is marked as crashed and should be repaired

 

SELECT post_id, topic_id, forum_id FROM phpbb_read_history WHERE user_id = 5010

 

Line : 41

File : read_history.php

 

Więc Pan Administrator będzie miał co robi ....

Link to comment
Share on other sites

Pewnie chodzi Ci o komunikat podobny do tego:

Could not query last visit posts

DEBUG MODE

SQL Error : 145 Table './forum/phpbb_read_history' is marked as crashed and should be repaired

SELECT post_id, topic_id, forum_id FROM phpbb_read_history WHERE user_id = 6303

Line : 41
File : read_history.php

 

Problem pewnie dotyczy większej ilości forumowiczów.. :roll:

Komunikat jest dość jasny, zatem admini powinno sobie z tym niedługo poradzić..

Link to comment
Share on other sites

Pytanie generalnie do modów bo dzisiaj pojawił mi się taki dziwny komunikat http://www.forum.subaru.pl/index.php?sid=1a ... 56002cdf33 i za czorta nie wiem o co chodzi.Bez logowania wszystko chodzi po zalogowaniu wyskakuje to co powyżej

 

ps.już poprawiłem

I u mnie tak samo.

adin, dwa, tri, czetyrie - test łącza - tzn u mnie też się posypało

 

Dzięki Hogi za manuala do obsługi skaszanionego forum :wink:

Link to comment
Share on other sites

Mi gdy jestem zalogowany, wybija cały czas cuś takiego:

Could not query last visit posts

 

DEBUG MODE

 

SQL Error : 145 Table './forum/phpbb_read_history' is marked as crashed and should be repaired

 

SELECT post_id, topic_id, forum_id FROM phpbb_read_history WHERE user_id = 2922

 

Line : 41

File : read_history.php

 

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,

możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/

 

 

?????

Link to comment
Share on other sites

Olleo , wygląda na to , że masz rację . No to Flipper będzie miał jutro troszkę roboty .

 

Nie wiem czy mi się wydaje ale chyba Mody straciły swoją magiczną moc . :mrgreen:

 

... 3 zarejstrowanych (...) 56 gości . Ha ha ha

 

:mrgreen::mrgreen::mrgreen:

Link to comment
Share on other sites

najgorsze z tego wszystkiego, ze teraz wszystkie ignorowane mordy widze :twisted:hogi nie zmieniles avatara :mrgreen:

:evil:

 

 

 

 

 

 

 

 

 

 

 

 

 

 

:razz: :mrgreen:

Ty też piękny nie jesteś. :mrgreen:

 

[ Dodano: Nie Paź 05, 2008 11:40 pm ]

Taką odpowiedź uzyskałem na forum Przemo.

Jest tu jakiś admin? :wink:

 

 

wejdz do phpmyadmina i napraw tabele

 

na samym dole w prawym oknie

 

zaznacz wszystkie, a potem z menu "napraw"

Link to comment
Share on other sites

Olleo , wygląda na to , że masz rację . No to Flipper będzie miał jutro troszkę roboty .

 

Nie wiem czy mi się wydaje ale chyba Mody straciły swoją magiczną moc . :mrgreen:

Moderatorzy tutaj nic nie pomoga - musi sie tym zajac administrator. Ale nie powinien byc to wielki problem, a jego rozwiazanie przy odrobinie szczescia nie powinno zajac wiecej, jak 15 minut liczac razem z przypomnieniem sobie hasla do bazy i zrobieniem kawy przed akcja ;-)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...