Jump to content

Zapalniczka samochodowa vs. nawigacja


ArturWRX
 Share

Recommended Posts

Witam,

 

ku mojej uciesze wczoraj wieczorem zakupilem nawigacje samochodowa (smartphone + nadajnik GPS). Po fazie testow domowych udalem sie do samochodu by wszystko ladnie podlaczyc. Niestety okazalo sie, ze po podlaczeniu zasilaczy do gniazda zapalniczki, nie ma ladowania. Ten sam sprzet podlaczalem do "samochodu" kolegi i wszystko gralo. Wynika z tego, ze zapalniczka w moim WRXie "chyba" nie dziala... Dziwne jest tylko to, ze gdy swiatla w samochodzie sa uruchomione to w gniezdzie zapalniczki rowniez swieci sie zielone swiatelko....

 

I tu pojawia sie moje pytanie, czy ktos z szanownych forumowiczy ma pojecia co to moze byc - przepalony bezpiecznik, zespute gniazdo zapalniczki, etc etc.

 

Bardzo prosze o pomoc i rady :)

 

Pozdrawiam

Artur

Link to comment
Share on other sites

Podejrzewam spalony bezpiecznik, u mnie to bezpiecznik nr. 4 o wartosci 15 A. Podswietlenie zapalniczki to inny obwod.

Podświetlanie zapalniczki to ten sam obwód.

 

tu pojawia sie moje pytanie, czy ktos z szanownych forumowiczy ma pojecia co to moze byc - przepalony bezpiecznik, zespute gniazdo zapalniczki, etc etc.

Problemu doszukiwał bym się raczej w drobnych różnicach (które z założenia nie powinny występować) w w gniazdach zapalniczek, u ciebie może nie dochodzić do końca, zdarzyło mi się parę razy, że ta sama ładowarka, w różnych autach albo nie dochodziła do końca, albo się "wyślizgiwała" z niego. Miernika, jak masz da ci odpowiedź, jak nie masz to podjedź do elektryka pomierzy ci w kilka sekund.

Link to comment
Share on other sites

mc.li, dokładnie tak, niby wtyki i gniazda są wg. normy ale u mnie jedna jedyna ładowarka z Ericsona nie działała pomimo iż inne sprzęty śmigały. Jak się okazało była pare mm krótsza i nie było styku. Jak się docisnęło to styk był ale te sprężynki ją wypychały. Ta ładowarka nie była oryginalna i uznałem to za przyczynę różnicy w długości.

Link to comment
Share on other sites

Pewnie macie racje. Dzis rano sprawdzilem bezpieczniki - ten sam odpowiada za zapalniczke i zewnetrzne lusterka. Zewnetrzne lusterka moge regulowac wiec zakladam, ze bezpiecznik jest OK => wniosek z tego, ze to pewnie kwestia tych "dlugosci"...

 

Sprawdze jeszcze dzisiaj ladowanie gniazda - jesli bedzie OK, to bede musial poszukac innej ladowarki, albo ta mocniej dociskac... :) Z drugiej strony zwyczajna zapalniczka tez nie dziala, jak ja probuje nagrzac to zupelnie nie daje sie wcisnac tylko momentalnie odskakuje... :(. NIc juz nie wiem - a z taka pierdola bez sensu jechac do ASO...

 

Artur

 

[ Dodano: Nie Lip 20, 2008 10:50 am ]

Sprawdzilem! Pomimo, ze swiatelko zapalniczki swieci, nie ma ladowania... I co to moze byc? :)

 

Artur

Link to comment
Share on other sites

u mnie w GT wysuwal sie wtyk, ktory wsuwalo sie na bolec wystajacy z gniazda, byl dosc wyrobiony. sprawdz czy wszystko jest na miejscu, np jak wkladalem radio to potrafilo sie to rozlaczyc (odtwarzacz zahaczal o kabel i wtyk)

Link to comment
Share on other sites

Problemu doszukiwał bym się raczej w drobnych różnicach (które z założenia nie powinny występować) w w gniazdach zapalniczek, u ciebie może nie dochodzić do końca, zdarzyło mi się parę razy, że ta sama ładowarka, w różnych autach albo nie dochodziła do końca, albo się "wyślizgiwała" z niego. Miernika, jak masz da ci odpowiedź, jak nie masz to podjedź do elektryka pomierzy ci w kilka sekund.

 

Problemu doszukiwał bym się raczej w drobnych różnicach (które z założenia nie powinny występować) w w gniazdach zapalniczek, u ciebie może nie dochodzić do końca, zdarzyło mi się parę razy, że ta sama ładowarka, w różnych autach albo nie dochodziła do końca, albo się "wyślizgiwała" z niego.

 

Zdecydowanie tutaj szukałbym przyczyny problemu. Wtyki do wejścia zapalniczkowego są zazwyczaj bardzo marnej jakości, a już coś kupowanego na Allegro to praktycznie gwarancja, że będą problemy. Generalna rada: dopchnij wtyk na siłę do końca. Powinno zadziałać 8).

 

Nota bene polecam kupienie rozgałęziacza do gniazda zapalniczki. Ma on dwie zalety: oprócz podstawowej w postaci rozgałęziania również taką, że nie jest na długim prostym kablu (nie skręcanym, tak jak kabel od słuchawki tel.), można go podłączyć i przeciągnać w takie miejsce, gdzie nie będzie przeszkadzał - mnie strasznie denerwuje dyndający kabel od nawigacji na konsoli centralnej i fakt, że jest na tyle krótki, że mogę go podłączyć praktycznie tylko w środkowej części szyby (patrząc poziomo).

Link to comment
Share on other sites

Jak nie używacie nawi to zdejmujecie uchwyt z szyby ?? Bo mam od kilku dni i jak nie zdejmę to mi przeszkadza. Jest akurat w takim miejscu, że zasłania istotny punkt jak muszę wcelować np.: w wąski przejazd. Widywałem amatorów z telefonem i nawi na szybie i to mnie już w ogóle zdziwiło :shock:

Link to comment
Share on other sites

Fiaty maja plytsze gniazdka z zalozenia, tak dla przykladu. Jak ostatnio wynajelismy Grande Punto w Europcarze to caly czas musialem trzymac kabelek od nawi ;)

 

Tomasz_555, jesli kabelek jest wystarczajaco dlugi (albo jak kupisz przedluzke, o ktorej mowi Przemeq ) to sprobuj umiescic w lewym dolnym rogu szyby - tam zdecydowanie mniej przeszkadza a jest rownie dobrze widoczny :)

Link to comment
Share on other sites

Ściągajcie mocowanie na NAVI, bo pewni koledzy lubią wybić szybę, żeby sprawdzić czy w schowku nie ma NAVI. Punktem orientacyjnym jest puste mocowanie po NAVI

Link to comment
Share on other sites

Ściągajcie mocowanie na NAVI, bo pewni koledzy lubią wybić szybę, żeby sprawdzić czy w schowku nie ma NAVI. Punktem orientacyjnym jest puste mocowanie po NAVI
To prawda! Znajomenu wybili szybę z tego własnie powodu i zgineła nawigacja ze schowka (radio zostawili) z Biedronki za niecałe 300 pln :evil:

 

to sprobuj umiescic w lewym dolnym rogu szyby - tam zdecydowanie mniej przeszkadza

Też się w tym miejscu przymierzałem - bardzo pasuje i jest wygodnie (Forester), ale przy włączonej klimatyzacji, wieje wprost na Navi zimne powietrze i to chyba nie jest dobrze...

Szukam jakiegoś innego sposobu mocowania dla Mio 360. Nie "do szyby", może tuż nad środdkowymi kratkami, albo na klapę tego srodkowego schowka w Foresterze...?

Znacie jakieś inne rozwiązania :?:

Link to comment
Share on other sites

to sprobuj umiescic w lewym dolnym rogu szyby - tam zdecydowanie mniej przeszkadza a jest rownie dobrze widoczny :)

 

Właśnie tak montuję - widać dokładnie, a nie przeszkadza.

Link to comment
Share on other sites

Tomasz_555, jesli kabelek jest wystarczajaco dlugi (albo jak kupisz przedluzke, o ktorej mowi Przemeq ) to sprobuj umiescic w lewym dolnym rogu szyby - tam zdecydowanie mniej przeszkadza a jest rownie dobrze widoczny :)

Próbowałem tak ale mam taki problem, że przyhaczam czasem łapami przy manewrowaniu i trochę obawiam się, że ją urwę. Chciałem ją dać na szybie bardziej w prawo ale tam znów poducha powietrzna. W Foresterze na środku poza blokowaniem schowka pasowała idealnie a w Focusie nie mogę znaleźć złotego środka.

 

Ściągajcie mocowanie na NAVI, bo pewni koledzy lubią wybić szybę, żeby sprawdzić czy w schowku nie ma NAVI.

Bardzo słuszna uwaga. Zawsze się mówi, żeby zabierać navi z samochodu ale sam uchwyt również kusi złodziei. Oczywiście jak ktoś nas przyuważy, że chowamy navi do schowka to nic nas nie uchroni ale jest szansa, że jakiś przypadkowy idiota nie narobi nam problemów. :)

Link to comment
Share on other sites

  • 1 year later...

Odkop.

W dniu kiedy wyjeżdżałem na kilkudniowy urlop odmówiła posłuszeństwa zapalniczka. Misternie opracowana trasa na nawigacji wzięła w łeb. (na szczęście miałem tradycyjny atlas) Dzisiaj wszystko rozkręciłem. Okazało się, że napięcie do zapalniczki dochodzi, ale już z niej nie wychodzi. Musiałem zdemontować tunel środkowy wraz z całym szarym plastikiem tworzącym konsolę środkową. Po wyciągnięciu wszystkiego i odkręceniu złączy zapalniczki zobaczyłem to co na fotce:

0908310331.jpg

 

Czy przerwany drucik pełni rolę opornika?

Czy mogę dolutować nowy drucik (o podobnym przekroju), czy musi być zaciśnięty?

Zapalniczki używam tylko jako źródła prądu.

Link to comment
Share on other sites

Ten drucik pelni role bezpiecznika termicznego, topi sie w temperaturze150 stopni, dlatego jest zacisniety. Przy lutowaniu ulegl by zniszczeniu. Zamiast drucika mozna zastosowac bezpiecznik termiczny 150 stopni 10 A, taki jak np. w ekspresach do kawy. Bezpiecznik mozna przylutowac.

Link to comment
Share on other sites

  • 1 year later...

To ja się podczepię, gdyż wiele wskazuje na to, że mam podobny problem w turbodziadku. Bezpiecznik odpowiadający za zapalniczkę, pod które są podpięte lusterka działa. Podświetlenie samej zapalniczki też jest oki. Prawdopodobnie stało się to co pokazywał na zdjęciu kolega Aztec. U mnie zapaliczka przestała działać po tym, jak podpiąłem do niej kompresor i pompowałem po kolei każde z kół. Do rzeczy jednak. Potrzebuję informacji, w zasadzie dwóch:)

 

1) jak wyciągnąć z deski zapalniczkę, żeby móc się do niej dobrać i dokonać weryfikacji uszkodzenia

2) przy okazji czy ktoś z posiadaczy legaciów z pierwszej generacji potrafi podpowiedzieć jak się dobrać do podświetlanych włączników (np. ogrzewanie tylnej szyby, tylne lampy przeciwmgielne, korektor ustawienia świateł mijania) albowiem najwyraźniej popaliły się nich żaróweczki, a chciałbym je zmienić we własnym zakresie.

 

Dziękuję za pomoc i pozdrawiam posiadaczy Turbodziadków:)

Link to comment
Share on other sites

Tak jak pisał Legacy96 zastosowałem bezpiecznik termiczny 150 stopni 10 A. Wszystko pięknie bangla.

Nie wiem jak w dziadku, ale ja w wrx 01 musiałem zdemontować cały tunel środkowy, a później cały plastik z zapalniczkąi i popielniczką (dolna część konsoli środkowej).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...