Jump to content
Sign in to follow this  
ComeToDaddy

Pomocy !! Gowno-ware mi sie zainstalowalo [Totalny OT]

Recommended Posts

Zlapalem Syfa !! nie wiem skad, nie wiem jak, nie wiem kiedy, jest i juz :!:

Errata:

CHodzi o Ad-ware, mimo ze mam strone poczatkowa ustawiona na pusta w IE 6 wlacza mi sie jakas pseudo wyszukiwarka a rownoczesnie z nia pop-up "ostrzezenie o Ad-ware" wraz z propozycja "darmowego skanu w poszukiwaniu tych programow" przegrebalem caly dysk pare razy w poszukiwaniu niedawno utworzonych plikow- nic, sciagnalem pare programow ocenianych na tucows jako dobre i... owszem wykryly, ale nawet reczne usuwanie z rejestrow dawalo wylacznie taki efekt ze zaraz po usunieciu, wykopane wpisy znowu sie pojawialy, nowy mks vir niczego nie wyszukal, rycie dysku i rejestrow 5 programami dawalo tylko taki efekt ze znajdowalo, usuwala po czym okazywalo sie ze dalej jest, korzystalem z programow: ad-aware 6.0 z uaktualniona biblioteka, spyware-cop i paru innych, kazdy znajdowal, kazdy usuwal po czym wpisy znowu sie pojawialy, za pare dni kupuje nowy dysk, nie chcial bym zeby ten syf i tam sie znalazl wiec gdyby ktos mial dobry pomysl jak sie tego pozbyc, byl bym wdzieczny.

Share this post


Link to post
Share on other sites

HWojtku napisalem przeciez ze go probowalem, nie rusza :cry: Kasuje po czym znowu sie pojawia

Share this post


Link to post
Share on other sites
[
quote="ComeToDaddy]Zlapalem Syfa !! nie wiem skad, nie wiem jak, nie wiem kiedy, jest i juz :!:

gdyby ktos mial dobry pomysl jak sie tego pozbyc, byl bym wdzieczny.

 

Szczera rozmowa z dermatologiem.

Share this post


Link to post
Share on other sites
moze od razu z logopeda :?:

 

Znaczy................ nie kciałem uzyć słowa ................. PEDiatra

Share this post


Link to post
Share on other sites

Sprobuj zobaczyc w menu startowym "msconfig" czy jakies badziewie ci tam nie siedzi. Sprobuj tez w rejestr poszukac adres strony ktora ci sie otwiera i usun ja. Usuń tez całą zawartosc plikow internetowych tymczasowych (temporary internet files). A potem mks-vir'em on line to przelec - mi pomoglo.

 

Ad-Aware tez mi znajdowal - niby usunal - ale po wylaczeniu i wlaczeniu kompa - znow bylo.

Share this post


Link to post
Share on other sites

Sprawdz rejestr, a konkretnie klucze WindowsCurrentversionRun

Share this post


Link to post
Share on other sites

Kiedy nie znam strony ktora sie otwiera, w tym rzecz, caly czas jest napisane about:blank, a strona sie laduje jaka, nie wiem bo w kodzie tej strony nie ma ani jednego adresu, mks-vir w ogole niczego nie wykrywa, w msconfigu tez grzebalem nic tam nie ma, przerycie komputera, paroma innymi programami do wywalenia ad-ware i wywalenie, reczne wszystkich wskazanych przez nich kluczy dawalo najwyzej taki efekt ze raz zamiast "coolwebsearch" (klucz o takiej nazwie znajduje ad-aware) wlaczala sie strono microsoft network, po czym przy uruchomieniu nastepnego okna przegladarki znowu bylo to samo...

Share this post


Link to post
Share on other sites

Wielkie Dzieki Wojtek :!: :D Ten zlinkowany przez ciebie program zalatwil sprawe :!: YEEEEEEEEEEEEE :D

Share this post


Link to post
Share on other sites

Taaaa, ale to ta ucięta wersja... gdzieś widziałem pełną, kończy się dla pieska nienajlepiej...

Share this post


Link to post
Share on other sites
Taaaa, ale to ta ucięta wersja... gdzieś widziałem pełną, kończy się dla pieska nienajlepiej...

 

Jak ją odkopiesz to podaj linka.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Zdaje się, że ciągle odwiedzasz jedną stronę albo odpalasz jakiegoś P2P, z których Ci się to ładuje :-)

Wywal w cholerę, zrestartuj kompa, ponownie odpal ten skanerek, jeśli nic nie wykaże, zainstaluj wszystkie dostępne update'y do Windy i KONIECZNIE do IE, zrestartuj, ponownie skanerek i jazda.

Dodatkowo sprawdz sobie "Ulubione" - tam potrafią siedzieć linki, które same sobie syf dociąają.

Share this post


Link to post
Share on other sites

nie odpalalem zadnego p2p, ani strony (sadze ze zauwazyl bym zaleznosc ;) ) chyba ze ta strona jest forum.subaru.pl :wink: w ulubionych nie mam niczego, juz sprawdzalem

Share this post


Link to post
Share on other sites
HWojtku napisalem przeciez ze go probowalem, nie rusza :cry: Kasuje po czym znowu sie pojawia

 

ojojoj, no to trzeba spybota, ściagnij z tucowsów, sluzy do imunizowania, po wywaleniu nie uda sie mu sciągnąc syfu z powrotem,

 

a poza tym to uzywaj opery

Share this post


Link to post
Share on other sites
a poza tym to uzywaj opery

nie polecam Opery :?

 

ja używam mozilli jest super, nowe strony można otwierać w panelach a nie tak jaki IE otwiera się nowe okno

Share this post


Link to post
Share on other sites

dzieki wszystkim za rady, poniekad winnym okazal sie jednak link w ulubionych, co ciekawe do zwyklej strony na ktora ludzie wrzucaja animacje we flash'u :shock: od tego czasu problem pojawia sie co drugi dzien, wiec da sie zyc, zwlaszcza ze nie ma juz tych irytujacych pop-up'ow, a jutro itak bede mial juz z tym spokuj bo zmieniam dysk :D

Share this post


Link to post
Share on other sites

Wywal recznie w trybie awaryjnym IE, wyczysc rejestr tak co by po nim sladu nie bylo i po tym smieciu tez, uruchom komputer i zainstaluj ta kobyle raz jeszcze

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...