Jump to content

Imprez GT problem z turbo


Dawied17
 Share

Recommended Posts

Witam mam problem w subaru impreza GT a więc, na zegarze od turbo ładuje max 0.2 bara gdzie seria to chyba 0.9 może ktoś podopwie od czego zacząć? Ogólnie ledwo czuc żeby coś się załączało tę turbo, do setki ma może 7 sekund,Po odpięciu podciśnienia gruszki nie ma żadnych efektów, nie czuc na wężyku żeby zaciągała albo dmuchała powietrzem, dźwignia od gruszki po dodawaniu gazu w ogóle się nie rusza, a ręcznie działa, ktoś podpowie o co kaman? 
Zwężka w wężyku jest w miejscu znaczonym,  po zamianie wężyków z tym czarny od gruszki też brak efektów,

FB_IMG_1657209564794.jpg

Edited by Dawied17
Link to comment
Share on other sites

Jak wyżej. Klapka od turbo czy się na pewno domyka i przy okazji czy nie ma pęknięcia dookoła klapki na muszli turbosprężarki. Niestety trzeba do tego odpiąć wydech od tubiny.

Link to comment
Share on other sites

A jak sprawdzić blow off?

W dniu 7.07.2022 o 19:35, namiot napisał:

sprawdź klapkę na turbo czy nie jest zacięta i otwarta cały czas i sprawdź zawór na intercoolerze czy nie jest zepsuty i otwarty

 

Link to comment
Share on other sites

tak szczerze ogarnij te wężyki co kontrolują doładowanie turbo bo tam masz jakiś pełno łączek i jakiś filtr plastikowy wystarczy ze tam gdzieś jest nieszczelność i będzie problem

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...