Jump to content

Brak iskry po wymianie cewki 2.5


ech
 Share

Recommended Posts

Witam, pacjentem outback 2.5l at z 2007 roku.

Po wymianie cewki na nową zamiennikową brak iskry.

Ori ma mocno zaśniedziałe, jakby wypalone gniazdko, jednak na niej autko pali.

Zamiennik, generalnie już drugi, bez iskry na świecy.

Rezystancja pomiędzy 1-2 oraz 3-4 wyjściem z cewki około 11.50kohm, więc w granicach normy. (Na ori i zamienniku).

Przy pinach na ori 1-3 pinem około 4.6khom, zaś 1-2 oraz 1-4 cisza.

Na zamienniku każdy sposób połączenia pinu 1 z resztą daje wartości ohm.

 

Pytanie czy możliwe jest inne połączenie el. w zamienniku ?

Dalej idąc, jak możnaby owy (całokształtny) problem rozwiązać?

 

 

Link to comment
Share on other sites

6 godzin temu, ech napisał:

Witam, pacjentem outback 2.5l at z 2007 roku.

Po wymianie cewki na nową zamiennikową brak iskry.

Ori ma mocno zaśniedziałe, jakby wypalone gniazdko, jednak na niej autko pali.

Zamiennik, generalnie już drugi, bez iskry na świecy.

Rezystancja pomiędzy 1-2 oraz 3-4 wyjściem z cewki około 11.50kohm, więc w granicach normy. (Na ori i zamienniku).

Przy pinach na ori 1-3 pinem około 4.6khom, zaś 1-2 oraz 1-4 cisza.

Na zamienniku każdy sposób połączenia pinu 1 z resztą daje wartości ohm.

 

Pytanie czy możliwe jest inne połączenie el. w zamienniku ?

Dalej idąc, jak możnaby owy (całokształtny) problem rozwiązać?

 

 

W jaki sposób dobierałeś cewkę? Czasem się zdarza, że nowa część nie musi być sprawna.

Jak stara cewka jest sprawna, a jedynie zaśniedziały styki, to spróbuj chemicznie oczyścić styki na kablu i wtyczce.

Co było pierwotną przyczyną wymiany cewki?

Link to comment
Share on other sites

2 godziny temu, WOJO napisał:

W jaki sposób dobierałeś cewkę? Czasem się zdarza, że nowa część nie musi być sprawna.

Jak stara cewka jest sprawna, a jedynie zaśniedziały styki, to spróbuj chemicznie oczyścić styki na kablu i wtyczce.

Co było pierwotną przyczyną wymiany cewki?

Cewkę dobierałem po numerze z ori cewki, jest to już druga nowa zamiennikowa cewka, ten sam objaw. Szarpanie na zimnym, wilgotnym.

Kable nowe dodam i z Nimi wszystko w porządku, przapinalem na stare i gra tak samo. Autko ma 220 zrobione więc ori cewka zakładam, że mogła odmówić współpracy.

Link to comment
Share on other sites

2 godziny temu, ech napisał:

Cewkę dobierałem po numerze z ori cewki, jest to już druga nowa zamiennikowa cewka, ten sam objaw. Szarpanie na zimnym, wilgotnym.

Kable nowe dodam i z Nimi wszystko w porządku, przapinalem na stare i gra tak samo. Autko ma 220 zrobione więc ori cewka zakładam, że mogła odmówić współpracy.

Świece, zawory, wtryskiwacze, LPG?

Link to comment
Share on other sites

3 godziny temu, WOJO napisał:

Świece, zawory, wtryskiwacze, LPG?

LPG tak, świece nowe, zawory 10 tysięcy temu regulowane.

Problemem jest brak iskry na nowym zamienniku, już drugim, stara cewka i pali jak palił.

Link to comment
Share on other sites

W dniu 19.01.2021 o 14:42, ech napisał:

LPG tak, świece nowe, zawory 10 tysięcy temu regulowane.

Problemem jest brak iskry na nowym zamienniku, już drugim, stara cewka i pali jak palił.

Z własnego doświadczenia objawy opisałem w przytoczonym wątku:

Ja w pierwszej kolejności wymieniłem profilaktycznie świece, potem profilaktycznie kable. Potem nastąpiła regulacja zaworów.

I jak to nic nie dało, gazownik dokończył dzieła.

Okazało się, że jeden z wtryskiwaczy LPG zacinał się w pozycji otwartej i przelewał LPG.

Skutki opisałem w tym wątku we wpisie z 3 stycznia.

Pojechałem do gazownika. Wymienił wtryskiwacze gazowe Hana na Barracuda.

Wymienił filtry.

Doregulował instalację LPG.

Problemy zniknęły. W największe mrozy odpalałem z marszu, gdzie wcześniej sporo musiałem nakręcić się rozrusznikiem.

Na zagrzanym silniku praktycznie trudno było odpalić samochód (chyba, że wyłączyłem instalację LPG).

U mnie wtryskiwacze Hana wytrzymały 100k km.

 

Edited by WOJO
Link to comment
Share on other sites

Ja mam podobny problem. Z tym, że gazownik zdiagnozował uszkodzoną cewkę, bo check wyskoczył wypadanie zapłonów na 2 i 3 cylindrze. Świece mam nowe, czekam jeszcze na przewody. Cewka wymieniona i jest ten sam problem. Obawiam się, że gazownik z bani strzelił tę cewkę, a problem będzie po stronie wtryskiwaczy. Instalację mam STAGa. Na benzynie śmiga i się nic nie dzieje, a na gazie zwłaszcza przy ruszaniu się dusi i ruszyć nie chce. Dzisiaj pierwszy raz mi zgasł na światłach tak go zaczęło telepać, skrzynię mam AT. 

Link to comment
Share on other sites

Teraz, WOJO napisał:

 

 

2 godziny temu, tommygsx napisał:

Na benzynie śmiga i się nic nie dzieje, a na gazie zwłaszcza przy ruszaniu się dusi i ruszyć nie chce.

To zdecydowanie wskazuje na problem z LPG, a nie na cewkę.

Link to comment
Share on other sites

Proponuje gazownika zmienić. Czasem niby nowe świece a nie dają pożądanej iskry. Jeśli zwykle to można przerwę zmniejszyć, nawet do 0.7mm.

Można pojedynczo wtryski LPG wyłączać, zamienić je miejscami. Czy wypadanie się przeniesienie czy nie.

Link to comment
Share on other sites

Z mojej strony nieco się wyjaśniło, jest to subiektywna hipoteza, co następuje: 

Winowajcą był błachy bezpiecznik 15A od cewki.

Ori cewka, która wygląda jak poniżej miała około 9Kohm na przejściu pomiędzy 1-2 i niespełna 10kohm na 3-4 na cewkach.

Bezpieczniki były dobre, również od cewki, jednak był uszkodzony.

Nie zadziałał 0-1, a był niemalże przepalony, stąd jeśli napięcie na ori cewce miało niższe opory do pokonania to odpalało, zaś w nowej zamiennej, gdzie opór był rzędu ponad 11kohm, owe napięcie do cewki nie mogło tego przełamać.

 

Przy próbie kręcenia na nowej cewce kilkukrotnie, bezpiecznik całkiem się przepalił i autko nie paliło wcale, po wymianie felernego bezpiecznika pali na obu.

 

Mogą to być bzdury dla niektórych, jednak jak opisałem, subiektywizm.

Problemem opisany, może komuś kiedyś, jak nie będzie się już czego chwycić.

IMG_20210104_194812.jpg

IMG_20210104_194821.jpg

IMG_20210104_194457.jpg

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...