Jump to content

Kamil2410
 Share

Recommended Posts

Witam.

Takie pytanko, bo padły mi wtryski w imprezie i jakie kupić, zamontować?

Auto, to impreza 99, 1.6 95KM.

Wiem, że są tam FBJB100. Nigdzie nie mogę takich znaleźć. Czy jest możliwość zamontowania innych? Nie zależy mi na niewiadomo jakich osiągach itd...

Link to comment
Share on other sites

A co to znaczy, że padły ci wtryski? Ciężko jest je wymontować? Ciekawe w jakim moje są stanie :-)

 

 

Na allegro są ale od wyższych rocznikowo modeli: https://allegro.pl/kategoria/uklad-paliwowy-wtryskiwacze-255926?string=Wtryski SUBARU IMPREZA 1.6&bmatch=baseline-cl-eyesa2-dict43-aut-1-4-0207

Edited by Adrian Foto
Link to comment
Share on other sites

Padły na zasadzie, że już nie działają, zakleiły się, zapchały i nie chcą współpracować. Cały układ paliwowy został już oczyszczony, filtry zmienione, bak też ogarnięty, teraz pora na wtryski.

Link to comment
Share on other sites

  • 2 weeks later...

Tak, plus szarpania itd. przeszedłem cały układ pompa pracuje wszystko działa oprócz tego. Dodam tylko, że auto ma instalacje gazową, więc na gazie jak go odpalić awaryjnie to działa normalnie. Za późno, bo za późno, ale filtr paliwa wymieniony, tamten to była tragedia, na pompie to sitko też zmienione, bo dziurawe było i cały ten układ przeczyszczony.

Link to comment
Share on other sites

@Kamil2410

 

pytam bo u mnie w GT97 mam podobny problem, na gazie problem nie występuje ale na benzynie auto delikatnie w pewnym zakresie poszarpuje, wiele już się nagrzebałem włącznie z myciem wtryskow w ultradźwiekowej myjce, wymianie filtra itp itd. czyszczeniu przepustnicy, krokowego i problem nie ustał. 

 

Zastanawiam się nad lambdą ? 

Link to comment
Share on other sites

Teraz, gawinyo napisał:

@Kamil2410

 

pytam bo u mnie w GT97 mam podobny problem, na gazie problem nie występuje ale na benzynie auto delikatnie w pewnym zakresie poszarpuje, wiele już się nagrzebałem włącznie z myciem wtryskow w ultradźwiekowej myjce, wymianie filtra itp itd. czyszczeniu przepustnicy, krokowego i problem nie ustał. 

 

Zastanawiam się nad lambdą ? 

A logowałeś jak się sonda zachowuje? Ogólnie jest sporo metod na sprawdzenie sondy.

A jak ci się nie chce to sobie podmień.

Link to comment
Share on other sites

2 godziny temu, Adrian Foto napisał:

A logowałeś jak się sonda zachowuje? Ogólnie jest sporo metod na sprawdzenie sondy.

A jak ci się nie chce to sobie podmień.

 

 Na tą chwilę jeszcze nie logowałem, a podmienić nie bardzo mam na miejscu od kogo.

Link to comment
Share on other sites

@gawinyo ja mam stosunkowo nową sondę tj. jakoś nie cały rok czasu. Jak coś się już wyjaśni to dam znać, ale to może potrwać, chociażby ze względu na moją pracę, więc rzadko zaglądam do auta (aktualnie bujam się innym chrupkiem)

Link to comment
Share on other sites

3 godziny temu, Kamil2410 napisał:

@gawinyo ja mam stosunkowo nową sondę tj. jakoś nie cały rok czasu. Jak coś się już wyjaśni to dam znać, ale to może potrwać, chociażby ze względu na moją pracę, więc rzadko zaglądam do auta (aktualnie bujam się innym chrupkiem)

 

Faaajnie, dzięki za info :)

 

Jak u mnie sprawa się coś wyjaśni też dam znać.

 

Link to comment
Share on other sites

  • 1 month later...

@gawinyo wtryski wymienione i to już działa. Polecam wyczyścić bak... Wylałem ok. 1,5l wody i cały syf. Filterek na pompie który był zmieniany cały był od jakiegoś mułu...

 

Teraz mam inny problem.

Na gazie dalej chodzi ok, ale teraz na benzynie robi tak, że jak dodam gaz na max to się jakby dławi, a jak po trochu delikatnie max do połowy, to wchodzi powoli na obroty. Co to może być? Jakieś pomysły? Z tego co pamiętam to map-sensor był zmieniony.

Link to comment
Share on other sites

Godzinę temu, Kamil2410 napisał:

Na gazie dalej chodzi ok, ale teraz na benzynie robi tak, że jak dodam gaz na max to się jakby dławi, a jak po trochu delikatnie max do połowy, to wchodzi powoli na obroty. Co to może być? Jakieś pomysły? Z tego co pamiętam to map-sensor był zmieniony.

W czasie jazdy, czy na postoju?

Link to comment
Share on other sites

Ja bym dalej obstawiał że coś nie tak z paliwem. Być może coś przytkane skoro znalazłeś jakieś śmieci w baku. Przedmuchaj powietrzem wszystkie przewody. Wepnij manometr między filtr a kolektor dolotowy i sprawdź jakie ciśnienie. 

Link to comment
Share on other sites

Manometr najprostszy do 4 BAR plus trójnik i dwa króćce. Ciśnienie w okolicach 2 BAR , dokładna instrukcja i ciśnienia na fotce. 

Paliwo.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...