Jump to content

Błąd biegu drugiego w AT OBK II


Bonneville
 Share

Recommended Posts

Dzień dobry!
Dość uporczywie szukałem podobnego problemu i jeśli był temat poruszony, to proszę o wyrozumiałość.
Posiadam OBKa II H6. Jakiś czas temu wyskoczył mi CHECK ENGINE kod P0732.
Na zimnym silniku zdarza mu się nie wrzucać kolejnego biegu. Wydaje mi się że raczej z 1 na 2, ale możliwe że zdarzyło się z  2 na 3.
Wtedy wyskakuje lampka CHECK ENGINE. Tylko ten pojedynczy błąd.
Olej został zmieniony. Zlałem statycznie około połowy starego, zalałem nowym, po kilkudziesięciu kilometrach powtórzyłem operację. 
Niestety znów pojawił się problem z przerzuceniem biegu na zimnym i znów kontrolka. Kiedy przejadę kawałek, problem ustępuje, nawet jeśli auto nie jest jeszcze w pełni rozgrzane. 
Podejrzewam elektrozawór, ale też podejrzewam, że jest problem gdzieś w połączeniu elektrycznym ze sterownikiem.
Auto zanim je kupiłem dość długo stało i mimo, że zadbane i serwisowane w ASO w Szwajcarii, to postój zrobił swoje.
Np. od czasu do czasu pojawiały się problemy z oświetleniem konsoli lub nie działał prędkościomierz. Ot nagle wskazówka spadała, czasem znów działał. Styki wyczyściłem, zakonserwowałem, problem zniknął. 
Zacząłbym od takiej samej operacji w przyłączeniu sterownika AT, ale przyznam, że nie wiem gdzie go szukać.

Jakieś pomysły, podobne doświadczenia, tudzież wyrazy współczucia bo skrzynia pada? 
 

Edited by Bonneville
Link to comment
Share on other sites

Nie zdążyłem jeszcze opisać swojego rozwiązania przy błędzie P0758, ale ostatecznie wymieniłem elektrozawór za niego odpowiedzialny. Niestety dopiero po wyjęciu całego zestawu elektrozaworów byłem w stanie odczytać numer części...

Pozdrawiam
Marcin

Wysłane z mojego TA-1053 przy użyciu Tapatalka

Link to comment
Share on other sites

Dzięki za odpowiedź.
Udało mi się znaleźć instrukcję diagnostyczną 4EAT.
Wynika z niej, że gdyby był to elektrozawór, to błąd pokazałby się inny, np. taki jak u Ciebie.
Zaś z mojego błędu wynika, że winny jest albo czujnik położenia pedału gazu, albo czujnik prędkości, albo czujnik obrotów konwertera.
I jakkolwiek mogłoby mi to rozjaśnić przyczynę, to nie rozumiem, dlaczego te problemy pojawiają się jedynie, kiedy auto stoi przynajmniej parę godzin, po czym przejedzie ok. kilometra i ustępują zupełnie. Co ciekawe, im zimniej tym częściej pojawia się problem na początku jazdy.
Myślałem jeszcze, że może to być związane z zamulonym filtrem wewnętrznym i szlamem w misce. Na zasadzie, że blokuje on przepływ oleju i konwerter wolniej się napełnia stąd problem. Ale wczoraj ściągnąłem miskę, o dziwo szlamu prawie wcale, trochę magnes obklejony, ale filtr wewnętrzny czysty.
 

Link to comment
Share on other sites

Przyczyny tego kodu już sprawdzałem w różnych źródłach. Ale wciąż sugeruję się tym, że problem jest na początku jazdy i im zimniej tym częściej.
Natrafiłem na zdaje się amerykańskie forum RAM diesel, gdzie ktoś miał podobny problem. Pewien spec sugerował to co ja podejrzewam, czyli brak prawidłowego drenażu oleju w skrzyni.
Jako że wykluczyłem kwestię wewnętrznego filtra, zacząłem się zastanawiać nad zewnętrznym. O dziwo, wymieniałem go w sierpniu na OEM. Wiem, że powinienem razem z płynem, ale stary filtr był nieco skorodowany i miał wyciek. Wobec tego bałem się autem jeździć by nie zgubić oleju, więc wymieniłem na nowy.
I teraz się zastanawiam, czy ten stary olej zapchał nowy filtr, mimo że na starym żadnych problemów nie było, czy może filtr był nie sprawny, albo był podróbką w oryginalnym opakowaniu z oryginalnymi nadrukami na sobie, takimi jak na starym. Jak go ściągnąłem to jakiś taki podejrzany mi się wydał. Nie że zapchany, ale środkowy element dość dziwnie opornie się poruszał w głąb. 
Oczywiście dopiero jutro lub w ciągu kilku przyszłych dni się okaże, czy to było problemem. Zamontowałem tymczasowo, aby wykluczyć tę ewentualność Filtrona 595. Jeśli problem zniknie, to znaczy, że drenaż był niewłaściwy, konwerter się nie napełniał olejem odpowiednio szybko i powodował problemy ze zmianą biegu.
Jeśli problem dalej będzie występował, to znów zamówię oryginał i będę obserwował, a jeśli to nie pomoże to jadę do Dzierżoniowa, bo nic innego nie wymyślę.

 

Link to comment
Share on other sites

  • 1 year later...
  • 7 months later...

Historia właśnie się kończy. Jak się okazało już jakiś czas temu kupiłem gruza. Skrzynia musiała być zaniedbana dużo wcześniej. Błąd pojawiał się na zimnym, przy niższych temperaturach. Wymieniałem filtr zewnętrzny na OEM kilkukrotnie, również wymieniałem olej ATF. Po ostatniej wymianie zrobiło się już bardzo źle. Problem z ruszeniem, gubienie biegów itd. Oczywiście, musiałem wypłukać resztę syfu, który w ogóle spinał jakoś te biegi.
Co prawda po rozgrzaniu skrzynia pracuje normalnie, ale generalnie jest trupem. W MTS potwierdziłem swoje obawy co do uszczelki. Tak więc mój ukochany Outback, gdzie szły części OEM i wszelkie oleje Amsoil z najwyżej serii, dokonał żywota.
Jeszcze jeździ. Twarda sztuka wszędzie wlezie, ale już dalej boję się jechać bo wypluwa płyn chłodniczy. Tak więc pójdzie na żyletki, chyba że ktoś zechce kupić na części czy w celach eksperymentalnych.
Pismo od prawnika do handlarza nic nie dało, odpowiedział głupotami jego prawnik. W sądzie sprawa byłaby wygrana, ale zakładać sprawę to koszty i czas, no i co wtedy z autem? Trzymać 2 lata? Jeździć aż padnie? Szkoda strzępić ryja.
Szukam pewnego Outbacka ewentualnie Legacka. Doświadczenie już mam. Przykre i drogie. Ale kurde, te wozy są nieprzyzwoicie uzależniające. Tylko kupić dobre Subaru, zwłaszcza niemłode, to sztuka.

  • Sad 1
Link to comment
Share on other sites

W dniu 26.08.2021 o 02:59, Bonneville napisał:

Historia właśnie się kończy. Jak się okazało już jakiś czas temu kupiłem gruza. Skrzynia musiała być zaniedbana dużo wcześniej. Błąd pojawiał się na zimnym, przy niższych temperaturach. Wymieniałem filtr zewnętrzny na OEM kilkukrotnie, również wymieniałem olej ATF. Po ostatniej wymianie zrobiło się już bardzo źle. Problem z ruszeniem, gubienie biegów itd. Oczywiście, musiałem wypłukać resztę syfu, który w ogóle spinał jakoś te biegi.
Co prawda po rozgrzaniu skrzynia pracuje normalnie, ale generalnie jest trupem. W MTS potwierdziłem swoje obawy co do uszczelki. Tak więc mój ukochany Outback, gdzie szły części OEM i wszelkie oleje Amsoil z najwyżej serii, dokonał żywota.
Jeszcze jeździ. Twarda sztuka wszędzie wlezie, ale już dalej boję się jechać bo wypluwa płyn chłodniczy. Tak więc pójdzie na żyletki, chyba że ktoś zechce kupić na części czy w celach eksperymentalnych.
Pismo od prawnika do handlarza nic nie dało, odpowiedział głupotami jego prawnik. W sądzie sprawa byłaby wygrana, ale zakładać sprawę to koszty i czas, no i co wtedy z autem? Trzymać 2 lata? Jeździć aż padnie? Szkoda strzępić ryja.
Szukam pewnego Outbacka ewentualnie Legacka. Doświadczenie już mam. Przykre i drogie. Ale kurde, te wozy są nieprzyzwoicie uzależniające. Tylko kupić dobre Subaru, zwłaszcza niemłode, to sztuka.

Hej, sprawdź priva.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...