Jump to content
michal9049

Wypadanie zapłonu H6

Recommended Posts

Witam.

Pacjent to Outback MY07 H6 A/T

Od pewnego czasu borykam się z wypadaniem zapłonów na 2, 4 i 6 cylindrze. W między czasie było robione UPG i regulacja zaworów. Wymienione zawory AVCS na nowe. Wymienione świece. Cewki zostały zamienione między głowicami. Problem nadal występuje.

Co może być przyczyną w/w problemu ?

Wypadanie zapłonu nie występuje przy spokojnej jeździe. Dopiero przy szybszej, dynamicznej jeździe lub zaraz po niej wyskakuje błąd.

 

Pozdrawiam 

Share this post


Link to post
Share on other sites

U mnie było podobnie - też w pewnych warunkach było wypadanie na wszystkich cylindrach po jednej stronie, ale oprócz P0302,-304,-306, czasem pojawiał się P0028. Wymieniłem czujnik ciśnienia oleju (Oil Pressure Switch) po str. kierowcy (Bank 2), na dole od strony grodzi (stary miał oporność ~200 Om). Oprócz tego wyczyściłem zawór AVCS (oil flow control solenoid valve) z przodu silnika, ale skoro u Ciebie są nowe, to powinny być ok. Od tego czasu nie mam problemu.

  • Thanks 1

Share this post


Link to post
Share on other sites

U mnie inaczej. Błąd wyskakuje tylko przy spokojnej jeździe i niskich obrotach.

Share this post


Link to post
Share on other sites

Czujnik ciśnienia oleju wymieniony na nowy. Zapłon wypada dalej.

Jakieś pomysły co to może jeszcze być ?

Share this post


Link to post
Share on other sites
W dniu 5.08.2019 o 16:13, michal9049 napisał:

Zapłon wypada dalej.

Rozwiązałeś problem?

Share this post


Link to post
Share on other sites

Niestety nie...

Niedługo wchodzi na warsztat na wymianę przewodów od wspomagania to będzie temat dalej ciągnięty.

Od tamtej pory były jeszcze raz wszystko sprawdzone i jest (dobrze) ale pod obciążeniem zapłon dalej wypada i to w losowych sytuacjach i tylko na prawej głowicy.

Share this post


Link to post
Share on other sites

Przyczyn pewnie może być mnóstwo, ale myślę, że usterka systemu AVCS jest nadal prawdopodobna. Jak przewertujesz amerykańskie fora, to jest sporo o tym, z tym że oni rzadko używają nazwy "H6" lepiej wpisywać "outback 3.0"

Share this post


Link to post
Share on other sites

U mnie podobnie z tym, że problem występuje wyłącznie na benzynie. Po przełączeniu na gaz wszystko wraca do normy. Udało się komuś to zdiagnozować?

Share this post


Link to post
Share on other sites

Udało mi się z tym uporać.

- wymiana zaworów AVCS nowe OEM

- wymiana rozrządu 

- rozkręcenie i ponowne skręcenie kół AVCS

Myślę że koła i zawory to rozwiązały. Rozrząd wymianiony ze względu na interwał.

 

Po tym zabiegu problem rozwiązany

H6 3.0 2007

i

W H6 3.6 2011 EU OBK pomogła jedynie wymiana zaworów AVCS na nowe.

Share this post


Link to post
Share on other sites

Zawory AVCS 1800 zł - wymieniałem sam

Rozrząd około 3-4tys tyś z robocizną

Rozebranie i złożenie kół AVCS w ramach rozrządu.

Share this post


Link to post
Share on other sites

W naszym starym OBK (2007) mialem problem z 2 cylindrem, zaplon wypadal przy deszczowej pogodzie - wymienilem cewke ktora byla peknieta, ale co jakis czas blad nadal wyskakiwal gdzies wyczytalem ze przyczyna moze byc brak polaczenia z masa - i faktycznie po jednej stronie kabelek od masy byl zerwany, po zainstalwoaniu nowego problem zniknal. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...