Jump to content
Snuff

XV'18+ AA/CP wspierane smartfony

Recommended Posts

3 godziny temu, Snuff napisał:

Jak ktoś zainteresowany, tu jest link "how to" update nowego AA https://www.androidcentral.com/how-use-new-android-auto

U mnie przy wersji 4.5.xx nie działa - przynajmniej nie przy polskim języku, a teraz do testów zmieniać nie chcę. Komuś działa?

Share this post


Link to post
Share on other sites

Może ma ktoś wiedzę czy w Polsce jest jakaś firma która dostraja radia ze stanów na częstotliwości europejskie?

Share this post


Link to post
Share on other sites
2 godziny temu, aflinta napisał:

Komuś działa?

Zmieniłem na angielski i również nie ma tej opcji w ustawieniach

Share this post


Link to post
Share on other sites
Posted (edited)

Działa, działa, po polsku też.

 

Jak nie działa to:

1. Wyczyścić cache i dane aplikacji dla AA

2. Po powyższym, po pierwszym uruchomieniu AA na komórce (bez podłączania do kompa), w ustawieniach powinna pojawić się opcja "Wypróbuj nowy wygląd" czy jakoś tak - na samej górze. Włączamy, podłączamy i.. voila :D

 

Ja sam mam mieszane uczucia. Z jednej strony autoodtwarzania mediów mi bardzo brakowało. Z drugiej, ten ekran główny z widgetami był super wygodny i go lubiłem, a teraz się wziął i znik :unsure: - póki co jest jeszcze opcja powrotu, ale ją w końcu wyłączą.

Żeby było śmieszniej, to Apple w nowej wersji Car Play wprowadza dashboard, a Google z niego rezygnuje - oni jakąś umowę mają, żeby przypadkiem rozwiązania nie wyglądały podobnie? :) 

Edited by Skodziarz
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Ściągnąłem aktualną wersję, u mnie interfejs wygląda tak

 

20190801_141548.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Dobra przetestowałem 3 oryginalne radio, apple carplay i android dalej nie działa, kable także wymieniłem sygnałowe od radia do gniazda usb, czy jest ktoś na forum kto może mi pomóc i miał wyjęte radio z xv 2018.

Share this post


Link to post
Share on other sites
8 godzin temu, adamrn napisał:

Dobra przetestowałem 3 oryginalne radio, apple carplay i android dalej nie działa, kable także wymieniłem sygnałowe od radia do gniazda usb, czy jest ktoś na forum kto może mi pomóc i miał wyjęte radio z xv 2018.

Te wszystkie radia są USA? Do którego portu USB wpinasz telefon? Masz na telefonie z Androidem zainstalowane Android Auto?

Share this post


Link to post
Share on other sites

Testowałem radia

6,5 cala Kanada org do tego auta. jedno wejście usb w schowku, podpięte pod pierwsze gniazdo od dużych złącz

Apple carplay chodziło, ale gdy podpiąłem podwójne usb to radio nie widziało dwóch złącz

8 cali USA podwójne usb podpięte w to samo wejście w radiu wszystkie media działają z wyjątkiem carplay

8 cali Australia navi podwójne usb tak samo jak USA nie działa carplay, co ciekawe mapy na Australie są z Tom Tom

Wyczytałem na forum że carplay działa ze złącza pod konsolą i mniemam że to złącze jest podpięte do radia w środkowe wejście sygnałowe.....

coś ktoś podpowie

Share this post


Link to post
Share on other sites

Niestety aż tak szczegółowo Ci nie napiszę, niemniej u mnie Android Auto/Car Play działa tylko z podwójnych złącz w schowku pod radiem. Nie wiem gdzie są wpięte w stacji.

Share this post


Link to post
Share on other sites

może ktoś ma wiedzę w usb czy złącze z tyłu 4 pinowe to sygnał, a 8 pinowe to zasilanie, czy na odwrót?

4 pinowe łączy się z radiem, 8 idzie w wiązkę ale już sam się gubię......

Share this post


Link to post
Share on other sites
Posted (edited)

Hej.Nie wiem czy to cokolwiek pomoze...ale...u mnie AA auto zadziałało dopiero gdy kable byly oryginalne od telefonu...sprawdzilam Samsung Galaxy 8+ na 3 kablach i dopiero jak podpielam wlasciwy to zastartowalo....gorzej bylo z Lg G6 bo mam uszkodzony oryginał. Przetestowalam 21 kabli nim udalo mi sie dokupic oryginał i teraz dziala idealnie we wszystkich portach usb ;) Takie info dostalam w salonie Subaru. Poszukujac kabli kilku Panów mnie wysmialo, ze wymyślam...tylko 2 powiedzialo, że owszem to bardzo prawdopodobne zwlaszcza w kablach z gniazdem typu C...:unsure:

Edited by novicjuszka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...