Jump to content
wuwa

Forester dławi się, szarpie, falują obroty

Recommended Posts

Witam,
Proszę o poradę. Od ok. roku posiadam Forestera SF5 2002 125KM. Rok temu zaraz po zakupie został wymieniony rozrząd i niedługo potem założony gaz STAG'a.
Od kilku miesięcy borykam się z następującymi problemami a mechanicy nie mają już pomysłu co z tym zrobić, objawy występują zarówno na benzynie jak i na LPG (na benzynie nawet trochę mocniej niż na gazie):

 

- szarpanie, dławienie głównie na niskich obrotach ale obecnie już również przy 2,5-3,5tys obrotów, zwłaszcza po dodawaniu gazu po hamowaniu
- przy niskich obrotach często bardzo mocne szarpanie
- kontrolka check pojawia się i znika
- zmulone przyspieszanie, choć niekiedy przy dodawaniu gazu nagle gwałtownie przyspiesza jakby się "odetkał"
- na postoju podskakują niekiedy obroty do 2-2,2 tys. (nie używam klimy, ten objaw pojawiał się też bardzo sporadycznie jeszcze przed zamontowaniem gazu)
- silnik chodzi nierówno, auto trzęsie się na postoju (zmienne natężenie)
- przy 4 tys obrotów auto dostaje przyspieszenia, jakby miało turbo..
- po podłączeniu komputera występują błędy, w różnych konfiguracjach: 20B0, P1137, P1442, P0170 a do tego zazwyczaj któryś z tych lub wszystkie: P0303, P0304, P0302, P0301.
- sporadycznie zdarza się, że auto po odpaleniu od razu gaśnie 1-2 razy (bardzo rzadko ale jednak..)

Nie ma znaczenia czy auto zimne czy rozgrzane, problemy czasem słabną, czasem się nasilają ale nie widzę korelacji z temperaturą otoczenia.

 

To co zostało zrobione do tej pory:
- rok temu wymieniona sonda lambda (bo zapaliła się kontrolka i błąd lambdy)
- jakiś miesiąc po założeniu gazu wykonano regulację luzów zaworowych
- wymienione świece (dwukrotnie), kable, cewka
- wyczyszczona przepustnica
- wymieniony czujnik ciśnienia w kolektorze
- dwa razy kontrola u gazownika, testy niczego nie wykazały co wskazywałoby na problem z LPG

 

Powyższe zabiegi nic nie zmieniły, auto dusi się dalej i szarpie.
Proszę, czy ktoś mógłby mi pomóc i doradzić co jeszcze może powodować takie objawy?
Będę wdzięczna za wszelkie sugestie.
Pozdrawiam,
Ania

 

 

Share this post


Link to post
Share on other sites
50 minut temu, wuwa napisał:

Witam,
Proszę o poradę. Od ok. roku posiadam Forestera SF5 2002 125KM. Rok temu zaraz po zakupie został wymieniony rozrząd i niedługo potem założony gaz STAG'a.
Od kilku miesięcy borykam się z następującymi problemami a mechanicy nie mają już pomysłu co z tym zrobić, objawy występują zarówno na benzynie jak i na LPG (na benzynie nawet trochę mocniej niż na gazie):

 

- szarpanie, dławienie głównie na niskich obrotach ale obecnie już również przy 2,5-3,5tys obrotów, zwłaszcza po dodawaniu gazu po hamowaniu
- przy niskich obrotach często bardzo mocne szarpanie
- kontrolka check pojawia się i znika
- zmulone przyspieszanie, choć niekiedy przy dodawaniu gazu nagle gwałtownie przyspiesza jakby się "odetkał"
- na postoju podskakują niekiedy obroty do 2-2,2 tys. (nie używam klimy, ten objaw pojawiał się też bardzo sporadycznie jeszcze przed zamontowaniem gazu)
- silnik chodzi nierówno, auto trzęsie się na postoju (zmienne natężenie)
- przy 4 tys obrotów auto dostaje przyspieszenia, jakby miało turbo..
- po podłączeniu komputera występują błędy, w różnych konfiguracjach: 20B0, P1137, P1442, P0170 a do tego zazwyczaj któryś z tych lub wszystkie: P0303, P0304, P0302, P0301.
- sporadycznie zdarza się, że auto po odpaleniu od razu gaśnie 1-2 razy (bardzo rzadko ale jednak..)

Nie ma znaczenia czy auto zimne czy rozgrzane, problemy czasem słabną, czasem się nasilają ale nie widzę korelacji z temperaturą otoczenia.

 

To co zostało zrobione do tej pory:
- rok temu wymieniona sonda lambda (bo zapaliła się kontrolka i błąd lambdy)
- jakiś miesiąc po założeniu gazu wykonano regulację luzów zaworowych
- wymienione świece (dwukrotnie), kable, cewka
- wyczyszczona przepustnica
- wymieniony czujnik ciśnienia w kolektorze
- dwa razy kontrola u gazownika, testy niczego nie wykazały co wskazywałoby na problem z LPG

 

Powyższe zabiegi nic nie zmieniły, auto dusi się dalej i szarpie.
Proszę, czy ktoś mógłby mi pomóc i doradzić co jeszcze może powodować takie objawy?
Będę wdzięczna za wszelkie sugestie.
Pozdrawiam,
Ania

 

 

co pokazuje komputer ?? Jakie błędy ??

Share this post


Link to post
Share on other sites

Pisałam wyżej: w różnych konfiguracjach: 20B0, P1137, P1442, P0170 a do tego zazwyczaj któryś z tych lub wszystkie: P0303, P0304, P0302, P0301

Share this post


Link to post
Share on other sites

W tym silniku występuje pompa powietrza wtórnego? Jeśli tak to bym się temu właśnie przyjrzał.

Share this post


Link to post
Share on other sites

Patrząc na błędy to wygląda jakby uszkodzili Ci wiązkę silnika przy montażu LPG. Dla pewności zmierzyłbym kompresję, ale wygląda na problemy z elektryką.

Share this post


Link to post
Share on other sites

Witam,

Ewemarkam: Mechanik mówi, że występuje taka pompa ale nic podejrzanego nie zwróciło jego uwagi. Nie mniej jeszcze raz obejrzy.

Skwaro: dziękuję za sugestię, poproszę o sprawdzenie tej wiązki, o której piszesz.

Jeśli jeszcze komuś przyszłoby do głowy co może dolegać mojemu forkowi, będę wdzięczna za podpowiedzi. Za tydzień znów odstawiam go do warsztatu.

Ania

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...