Jump to content

Błąd OBD-II "kod 2" Impreza GT 1998


Bartekyo
 Share

Recommended Posts

Witam,

 

Impreza 2.0 turbo 211KM 1998 nieprzerabiana, stała rok. Samochód przy wciśnięciu gazu zaczyna szarpać i tracić moc, check engine czasem się zapala, czasem gaśnie po czasie, po sprawdzaniu na OBD wyskakuje błąd "kod 2", nie jest to błąd typu  P0002 (sprawdzane u dwóch osób).

 

Z góry dzięki za pomoc.

Edited by Bartekyo
Link to comment
Share on other sites

Od kiedy się tak dzieje? Samoistnie zaczęło czy ktoś coś pogrzebał.

Masz obd II tak? Nie patrzyłeś na parametry silnika np. czy zmienia się kąt otwarcia przepustnicy w czasie rzeczywistym? 

Patrzyłaś na układ zapłonowy?

Link to comment
Share on other sites

9 godzin temu, Bartekyo napisał:

Witam,

 

samochód przy wciśnięciu gazu zaczyna szarpać i tracić moc, check engine czasem się zapala, czasem gaśnie po czasie, po sprawdzaniu na OBD wyskakuje błąd "kod 2", nie jest to błąd typu  P0002 (sprawdzane u dwóch osób).

 

Z góry dzięki za pomoc.

Jako że Twój pierwszy post , ... to wybaczamy powitanie , ale nie wybaczamy że piszesz coś o swoim aucie i problemach , nie podając danych . albo skasuj , albo uzupełnij 

Link to comment
Share on other sites

12 godzin temu, ech napisał:

Od kiedy się tak dzieje? Samoistnie zaczęło czy ktoś coś pogrzebał.

Masz obd II tak? Nie patrzyłeś na parametry silnika np. czy zmienia się kąt otwarcia przepustnicy w czasie rzeczywistym? 

Patrzyłaś na układ zapłonowy?

Samochód stał ok. roku nieodpalany, jest wejście  Obd  zczytywany  błąd  kod 2 nie usuwalny, pod kierownicą są dwie złączki zielone, dwie białe, jedna czarna  znalazłem na forach że białe są do zamka centralnego  a zielone do testów.

Niema dwóch czarnych do wymrugania kodu przez lampkę check engine. Na parametry silnika nie patrzyłem.

Link to comment
Share on other sites

3 minuty temu, Bartekyo napisał:

Samochód stał ok. roku nieodpalany, jest wejście  Obd  zczytywany  błąd  kod 2 nie usuwalny, pod kierownicą są dwie złączki zielone, dwie białe, jedna czarna  znalazłem na forach że białe są do zamka centralnego  a zielone do testów.

Niema dwóch czarnych do wymrugania kodu przez lampkę check engine. Na parametry silnika nie patrzyłem.

Na ciepłym i zimnym jest tak samo?

Miałem podobnie z mazdą mx3, stała długo i jak nabierała temperatury to nie potrafiła utrzymać wolnych obrotów, u siebie obstawiam sonde. 

Link to comment
Share on other sites

26 minut temu, ech napisał:

Na ciepłym i zimnym jest tak samo?

Miałem podobnie z mazdą mx3, stała długo i jak nabierała temperatury to nie potrafiła utrzymać wolnych obrotów, u siebie obstawiam sonde. 

Na zimnym jeździ normalnie, jak się rozgrzeje to po dodaniu gazu zaczyna go szarpać.

Link to comment
Share on other sites

U mnie w gt98 to te bezbarwne są do mrugania kodów. Jak się nie boisz ewentualnie rozprogramowac centralnego to możesz spiąć te bezbarwne  (białe) i spróbować czy będzie mrugało. 

Jeśli mruga cały czas tak samo to znaczy że błędów brak

 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...