Jump to content

kamera cofania w subaru tribeca


Gokon
 Share

Recommended Posts

Witam, 

Mam seryjną kamere cofania w tribece (oznaczenie 86267xa01a) kamerka jest juz porysowana, jest ogólnie słabej jakości, dość ciemna - chciałbym ją wymienić i mam w związku z tym kilka pytań na które nie moge znaleźć odpowiedzi:

- wtyczka oryginalna ma 4 piny, czy ma ktoś z was opis tych piów, ostatnie zdjęcie z aukcji z linka (ebay.com/p/Subaru-OEM-06-07-B9-Tribeca-Parking-Aid-camera-86267XA01A/1711298490?iid=283073269317)

- gdzie podłącza się kamerkę? po zdjęciach radia nie widzę takiego wejścia chyba ze jest to zintegrowane z cała wtyczka? może jest gdzieś za wyświetlaczem komutera co wyświetla obraz z kamerki?

- jaki jest system obrazu (PAL, NTSC? tribeka jest w wersji US, domyslam się że NTSC)

Wcześniej w legacy miałem radio 2 din pionnera i nie było żadnego problemu, były opcje polaryzacji i ogólnie ustawień, obraz bdb jakości, w nocy bardzo jasny a w tribece rozczarowanie... zastanawiam się też czy zbyt ciemny obraz nie jest efektem wyświetlacza ale nie mam ochoty bawić się w przeróbki i go wycinać.

Dzięki.

Edited by Gokon
Link to comment
Share on other sites

A może po prostu masz ją ściemnioną. Na panelu po lewej stronie jest pokrętło którym ściemnia się deskę rozdzielczą a tym samym też ekran - banał ! ale może tego nie sprawdziłeś?

Link to comment
Share on other sites

sprawdzałem, mam rozjaśnione zegary, w ustawieniu panelu też na max i przy światłach dziennych i mijania. Dziś jak włączyłem światła mijania i wrzuciłem wsteczny to ekran praktycznie czarny, nie jest jeszcze tak zimno żeby działy się jakieś zaskakujące rzeczy więc myślę że po prostu kamerka się "zużyła", pomijam że mam ją trochę porysowaną. Więc jestem zdecydowany zmienić, dziękuje za schemat lecz jestem w elektroniką na poziomie żółty czincz do 

żółtego a jack do jacka. W legacy kupiłem dobrą kamerkę za ok 350zł i sprawa była prosta przy podłączeniu do radia pioneera, tu chciałbym to podłączyć do fabrycznego i problem który widzę to własnie w tej wtyczce oraz obawiam się jakiś ukrytych wynalazków w wersji US. Staram się przygotować i pozbierać wiedzę nim się do tego zabiorę i wydam 350zł =]

Schemat przeanalizuje choć bardzo pomocna byłaby dla mnie informacja który pin jest od czego.

Dzięki.

s-l1600.jpg

Link to comment
Share on other sites

  • 1 year later...

I jak z tą kamerka? U mnie po wrzuceniu D coś tam obraz chce wyświetlić ale po 2-3 sekundach robi się cały czarny. Podobno poprzedni właściciel miał malowana klapę ale po wszystkiemu chwilę działała .. 

Link to comment
Share on other sites

5 godzin temu, Qdlaty napisał:

I jak z tą kamerka? U mnie po wrzuceniu D coś tam obraz chce wyświetlić ale po 2-3 sekundach robi się cały czarny. Podobno poprzedni właściciel miał malowana klapę ale po wszystkiemu chwilę działała .. 

 

 

U mnie było podobnie, po wrzuceniu R coś jakby się chciało załączyć i czarny ekran. Myślałem zakładać jakąś uniwersalną kamerkę, ale rozebrałem oryginalną, niczego tam nie znalazłem, nie było oznak korozji, widocznie coś nie łączyło wewnątrz, po poskładaniu wszystkiego do kupy działa jak trzeba.

94220716_3838399572899864_6135837506525986816_n.jpg

  • Upvote 1
Link to comment
Share on other sites

18 godzin temu, Qdlaty napisał:

Dotarłem to niej. Ale są tak skorodowane te główne śruby co ją trzymają że poległem... 

 

u mnie też były skorodowane, to je rozwierciłem, dwie udało mi się później wykręcić łapiąc za resztki szczypcami. Całość poskładałem na uszczelniaczu poliuretanowym i jak do tej pory jest OK

 

94426549_1416903011815823_6123199114285940736_n.thumb.jpg.573bbe6adb2b45bf3d5c707fa9b3ec0d.jpg

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

A więc u mnie kamera jak pisałem była padnięta całkiem. Kupiłem inna(tanią) i połączyłem z oryginalną wtyczką. Kupiłem kamerkę w ramce -45 zł ale wymontowalem ją z ramki i przykrecilem na tej listwie na której jest podświetlenie rejestracji. Kable połączyłem jak na foto. Obraz zadawalajacy choć nie wiem jaki był z oryginalnej kamerki. 

Zasilanie w ori wtyczce ma kolor żółty, oplot to masa i biały to sygnał do wyświetlacza. 

IMG_20200606_122222.jpg

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Odświeżę temat, zrobiłem jak na zdjęciu Qdlatego, po włączeniu wstecznego załącza się, ale obraz jest tak przesunięty, i czarnobiały, podłączyłem kamerę w innym aucie jest ok, gdzie szukać dalej? 

Pozdro

 

20220407_185415.jpg

Link to comment
Share on other sites

System kamery nie pasuje do monitora. Monitor prawdopodobnie pracuje w systemie NTSC a kamera w systemie PAL. Niektore kamery mozna przelaczyc na inny system, sprawdz dane techniczne kamery.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...