Jump to content

subaru legacy IV H6 - brak masy impulsowej


maciulek
 Share

Recommended Posts

  •  
  • Witam 
    Pacjent Subaru Legacy IV H6 2004r. 
    Po próbie przerobienia oświetlenia straciłem masę impulsową w lampce centralnej oświetlenia wnętrza. 
    Do lampki idą trzy przewody, stały plus 12V, stała masa i masa po impulsie otwartego centralnego zamka i otwartych drzwi. Przy przeróbce oświetlenia (próba podpięcia dodatkowych lampek przednich po impulsie z masy) przypadkowo podałem napięcie 12V na masę impulsową. Efekt tego jest taki że na masie impulsowej zrobiła się stała masa ( lampka po ustawieniu na zapalanie po impulsie świeci cały czas). I stąd prośba o pomoc. 
    Wiecie co mogło paść?? i czy ten efekt jest odwracalny??

     

    Podejrzewam moduł komfortu... wiecie gdzie os się znajduje w legwanie?? 

  •  
Link to comment
Share on other sites

You made my day! :) Wyszło koledze przednio! :)

Sprawdź na zegarkach które drzwi świeca jako otwarte i w tej krańcówce szukaj.

melduje ze nic nie musze

Link to comment
Share on other sites

nie świecą żadne drzwi że auto jet otwarte:/ 
Źle się wyraziłem. Które drzwi nie zaświeca na wyświetlaczu mimo że je otworzysz.

melduje ze nic nie musze

Link to comment
Share on other sites

  • 1 month later...

Temat ogarnięty, okazało się że jeden z tranzystorów w module komfortu uległ spaleniu, wymiana załatwiła sprawę. WOJO dzięki za linka, teraz spięcie lampek przód i tył razem i wszystko bangla:) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...