Skocz do zawartości
Tomasz_555

Nie świeci stop - duży spoiler STI

Rekomendowane odpowiedzi

Będąc na SKP na przeglądzie zauważyłem, że nie świeci centralny stop w oryginalnym dużym spoilerze STI. Wstępna diagnostyka domowa wykazała, że do ostatniej wtyczki prąd dociera. Problem leży w samej listwie LED w spoilerze. 

Z manuala wiem, że wyjęcie tego wymaga demontażu spoilera z klapy. No ale co dalej ? Zamawiać nowe czy są szanse na naprawę ? Jest to element rozbieralny czy na sztywno zgrzany ? 

Może ktoś ma konkretne doświadczenia ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Samo światło stopu jest demontowane przykręcane 2 srubkami może tam się rozłączyło

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Obejrzyj czy w miejscu gdzie kabel przechodzi przez klape nie przetarla sie izolacja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niedalej jak wczoraj walczylem ze spojlerem i swiatlem. Mam nie ori ale zeby dostac sie do swiatla trzeba hylo zdjac spojler. Swiatlo bylo hermetyczne wiec aby wydostac diody musialem wyciac otwor od tylu. Okazalo sie, ze listwa z diodami byla skorodowana. Nie mam pojecia jak tam dostala sie wilgoc. Jako zamiennik kupilem tasme led, wodoodporna, mozna ja ciac nozyczkami pod wymiar. Zasilana na 12V. Calosc zalalem przezroczystym silikonem. Wszystko poskrecane i stop znow dziala. W sumie najwiecej pracy bylo przy zdejmowaniu i zakladaniu spojlera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, DAYCO napisał:

Samo światło stopu jest demontowane przykręcane 2 srubkami może tam się rozłączyło

W sumie to jest punkt ostatniej szansy. Może wtyczka rozpięta albo skorodowana. 

 

Godzinę temu, pajac_am napisał:

Obejrzyj czy w miejscu gdzie kabel przechodzi przez klape nie przetarla sie izolacja.

Sprawdzone. Jest ok. 

 

Godzinę temu, Barney napisał:

Niedalej jak wczoraj walczylem ze spojlerem i swiatlem. Mam nie ori ale zeby dostac sie do swiatla trzeba hylo zdjac spojler. Swiatlo bylo hermetyczne wiec aby wydostac diody musialem wyciac otwor od tylu. Okazalo sie, ze listwa z diodami byla skorodowana. Nie mam pojecia jak tam dostala sie wilgoc. Jako zamiennik kupilem tasme led, wodoodporna, mozna ja ciac nozyczkami pod wymiar. Zasilana na 12V. Calosc zalalem przezroczystym silikonem. Wszystko poskrecane i stop znow dziala. W sumie najwiecej pracy bylo przy zdejmowaniu i zakladaniu spojlera.

No i tego się właśnie obawiałem. Nowy stop kosztuje w USA ponad 200$. Chora cena. Będzie trzeba rzeźbić. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Z tego co wiem, listwa stopu jest zamienna z tą z niskiego spojlera;) 

Edytowane przez PrzemoST

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, PrzemoST napisał:

Z tego co wiem, listwa stopu jest zamienna z tą z niskiego spojlera;) 

Ooo, to jest cenna uwaga ! :) Zweryfikuję. :)

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przyczyną była przerwa w obwodzie na kablu pod spoilerem. Ktoś to chyba kiedyś urwał i dolutował kawałek. Niestety zamiast puścić kabel swobodnie to zrobił niepotrzebną pętlę i się przewód złamał. 

 

5b0fe9a8afa5b_stoprepair.thumb.jpg.5f26992fdcb340ced4cc551f6383c189.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×