Skocz do zawartości
kogutus

Bład P0051 - grzałka bank 1-1

Rekomendowane odpowiedzi

Witam wszystkich

Mam takowy problem - mianowicie swieci mi notorycznie blad P0051 a wiec od grzalki sondy lambda.

 

Co juz poczynilem:

- sprawdzilem napiecia na wtyczkach - obie strony maja takie same napiecia

- zmienilem miejscami sondy - dalej wskazuje na ten sam bank 1-1

 

Po powyzszych dzialaniach stwierdzilem, ze obie sondy sa ok,  napiecia sa - a problem pozostaje. 

 

Stad mam pytanie czy ktos przerabial moze podobny temat? Bo juz brak pomyslow :/

 

PS. Nie ma w Tribece bezpiecznika od grzalki? (W niektorych auta jest stad pytam).

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Błąd P0051 to obwód grzałki na bank2 sensor1. Po zamianie stronami sond A/F wykasowałeś błędy a mimo to błąd powrócił w krótkim czasie? Rozumiem że mierzyłeś napięcia na wtyczkach  E24,E47 piny 1i2 przy włączonym zapłonie miernikiem? Jeśli miałeś na obu stronach 12V, to sprawdź czy żarówka 10w zaświeci, czasami żyła jest uszkodzona i miernik pokaże napięcie ale jest to za mało żeby zaświeciło jasno żarówkę. 

 

5afc2d7d6096c_Tribecaafsensors.jpg.7cb3e880c8bed82f7d9637dab7285a00.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×