Jump to content

Search the Community

Showing results for tags 'akumulator'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FORA OGÓLNE
    • Forum Subaru
    • Forum Techniczne
    • Spotkania Forumowe
    • Subariady
    • Nasze podróże
    • Konkursy Subaru
  • SUBARU IMPORT POLSKA
    • Pytania do Dyrekcji
    • Pytania do Działu Technicznego
    • Sklep Internetowy Subaru
    • Części i akcesoria
  • POMOC
    • Q&A Ogólne

Categories

  • Nasze podróże
  • Nasze spotkania
  • Nasze testy

Calendars

  • Kalendarz SIP
  • Kalendarz Forum
  • Spoty forumowe
  • Pojeżdżawki Forumowe

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Skąd


Zainteresowania

Found 5 results

  1. Akumulator w moim Outback 2.5i MY15 zaczął niedawno zawodzić po około tygodniowym postoju. Nie jest wyładowany do końca jednak nie kręci rozrusznikiem. Zmierzyłem prąd po wyłączeniu silnika i jeśli auto nie wykrywa klucza to jest to ~35mA co wydaje się w normie jednak podczas tych pomiarów zauważyłem że napięcie na akumulatorze spada bardzo szybko z 12.6V do 12V wystarczy poczekać kilka godzin. Myślę że mogłem sam doprowadzić do tego stanu rzeczy niechcący włączając lampkę na noc czego akumulatory EFB podobno nie znoszą. Chciałem się dowiedzieć czy są jakieś przeciwwskazania
  2. Witam, Zacznę od początku, jakoś w listopadzie zakupiłem Subaru Legacy IV 2003 r, 2.0 + gaz, jakoś w grudniu gdy bywało chłodniej i auto było nie odpalane pare dni, akumulator wydawał się słaby, niedługo miałem jechać za granicę więc dla świętego spokoju kupiłem nowy, początkowo było lepiej, ale jak się okazało na miejscu gdy auto nie było odpalane 4 dni, kompletnie padł akumulator (temperatury na zewnątrz -5/5) podładowałem 2 dni było ok, nieodpalany jakieś 20 godzin już nie odpali, przekręcił pare razy i koniec. Dodatkowo wczoraj po jeździe miałem mniej wiecej pełny bak jakieś 95% dziś pr
  3. Witam. Musze kupić nowy akumulator do Legacy V 2,5GT McIntosh 2010r. Według książki powinienem zakupić 45Ah (nic nie ma o jakim EN), Idąc w myśl zasady, że pojemność aku może być większa niż zakłada producent o 10% czyli jakieś 53Ah (51,8 dokładnie ). Leczy gdy otworzyłem maskę to znalazłem tam zamontowany przez autoryzowany serwis akumulator o pojemności 60Ah. Zagłębiając się w otchłań internetu znalazłem info, że zalecany do niego jest 60Ah i jest lewy plus. I teraz moje pytanie, czy jak zamontuje 60Ah to czy aku nie będzie miało problemu z naładowaniem? Czy brać 45Ah, albo coś po ś
  4. Witam. Może ktoś tutaj zna rozwiązanie problemu. Outback 3.0 z 2005. Wymieniony alternator ( w sumie trzeci, dwa regenerowane i w końcu wstawiony zupełnie nowy), nowy regulator napięcia ( podobnie jak z alternatorem), nowy akumulator.... I nadal dziwne ładowanie. Bez względu na włączone odbiorniki ładowanie raz jest a raz spada do 12v lub nawet troszkę mniej. Jeśli jest to też nie przekracza 14v. Czy ktoś ma jakiś pomysł co i gdzie jeszcze szukać. Bardzo będę wdzięczny za podpowiedzi.
  5. Matiz

    Zamykamy

    Hej Ludzie mam nadzieje spotkać tu kogoś obcykanego. Jutro po robocie chce jechać po akumulator. Przy okazji jest opcja sporo go zmniejszyć i przenieść. Mam nielada zagwozdkę z akumulatorem Yuhasa 3009 ma ledwo 167x127. Ale okazało sie że jest przeznaczony do Mazdowskiego systemu start-stop. Troche jestem zaskoczony ,bo ponoć do startstop musi byc aku AGM. A ta yuasa figuruje jako zwykła... W necie wszyscy panikują ,że nie mogą dać zwykłego akumulatora do start stop ,a jakoś nie umiem znaleść czy moge dać tego (niby) start stop do zwykłego auta.
×
×
  • Create New...