Jump to content

Gismoo1

Użytkownik
  • Posts

    30
  • Joined

  • Last visited

Everything posted by Gismoo1

  1. Myślę, że mogę przekazać informację, że użytkownik @bombelllooo jest w stanie ogarnąć również auto z Eyesight. Wczoraj załatwił temat w moim Forku XT 2015 z Eyesight. Po wykonaniu przeprogramowania sprawdziliśmy czy wszystko działa i nie stwierdziłem żeby coś w sposobie działania systemu się zmieniło. Aktywny tempomat działa tak jak przedtem (poprzednio maksymalna prędkość była 90 mph teraz jest 145 km/h) i fajnie trzyma odległości (sprawdzone na autostradzie w warunkach nocnych), system prawidłowo informuje o najechaniu na linię i zbliżaniu się do przeszkody. W zasadzie nie ma się do czego przyczepić, a wreszcie wiem jaka temperatura panuje na zewnątrz i w środku. Zdecydowanie polecam i pozdrawiam tego forumowicza.
  2. Odgrzeje temat. Czy ktoś robił zamianę jednostek z imperialnych na metryczne? Czy wiąże się to z poważną ingerencją w auto? Wertowałem dwa fora polskie i forum us i nie znalazłem odpowiedzi. Może znajdzie się ktoś kto podobny zabieg przeszedł. Pozdrawiam
  3. Gismoo1

    LPG w Subaru

    A odpalasz na benzynce czy od razu gaz? jak gaz i na mrozie to pewnie ci parownik zamarza
  4. Potwierdzam słowa przedmówcy, też używam ELM 327 z Torque (co prawda mój forek jest wolnossący) i naprawdę fajnie to działa. Kolega z pracy ma bardziej profesjonalny sprzęt bo zajmuje się w wolnym czasie mechaniką samochodową i jak porównywaliśmy to ELM z Torque nie wydaje się słabszym urządzeniem. No a koszt smieszny.
  5. Przepraszam że się wtrącę, ale teraz trochę zgłupiałem. Wydawało mi się że błędem pierwszej sondy jest błąd p0031 który odpowiada sondzie przed katalizatorem a wymieniony wyżej błąd p0032 odpowiada sondzie za katalizatorem. Jeżeli jestem w błędzie proszę mnie poprawić.
  6. Gismoo1

    Sonda lambda?

    Pracuje normalnie, przynajmniej tak mi się wydaje. Ale czasem zaraz po starcie wchodzi na jakieś 1500 obr i dopiero lekkie wciśniecie gazu powoduje że schodzi na te swoje 800 obr i nie wiem czy tak ma być.
  7. Gismoo1

    Sonda lambda?

    Podepnę się bo podobny problem U mnie też pojawił się check ale nie znika, błąd ten sam, sprawdziłem ELM327 i torque - wykres z sondy lambda wyszedł płaski na 0. Da rade sprawdzić jeszcze dokładniej, że to lambda na 100%?
  8. Gismoo1

    skaner obd

    Też zakupiłem takie urządzonko i fajnie to działa z moim Galaxy Ace 2. Mam tylko pytanie gdzie znaleźliście Torque po polsku bo ja na sklepie Play nie widze?
  9. Najpierw to niech zorientowany ktoś posłucha i oceni bo panewki to chyba najgorsza opcja, a może to być jakaś pierdółka czego serdecznie życze.
  10. Terkotanie to może nie być dobry znak, niestety wiem cos o tym u mnie panewki terkotały
  11. a ja mam forka i słychać, prawdopodobnie przekaźnik pstryka
  12. Nie ma żadnych innych objawów, najpierw wymienie żaróweczki bo i tak miałem w planie to zrobić, a potem zobaczymy czy będzie kontrolka świeciła :]
  13. Powiedzmy, że po przejściach z moim forkiem nic mnie nie zdziwi , ale jak po kupnie byłem na komuterze z nim i nie wywalało błędów. W takim razie możecie mi powiedziec jakie tam powinny być żaróweczki? Myslę, że wymienie od razu wszystkie co tam są, tak z czystego lenistwa żeby nie musieć za niedlugo grzebać znowu
  14. Witam, moim problemem jest nieświecąca po przekręceniu kluczyka kontrolka check engine, o taka: Wydaje mi się, że przed odpaleniem silnika po przekręceniu kluczyka w pozycję do pracy powinna ona świecić tak jak pozostałe (abs itp.) na diagnostyce na komputerze w zeszłym roku byłem i błędów nie było, a chyba też nie świeciła. Czy kontrolki podświetlane są żarówkami czy jakimiś diodami (jak żarówki to może się spaliła)? Ewentualnie co może być przyczyną takiego stanu rzeczy? Pacjent to Forek 2.0X 2004 Pozdrawiam
  15. Mam u siebie na kompie w PDF-ie instrukcje jak się dobrać do podświetlenia zegarów (po angielsku) i u mnie było dokładnie tak jak w instrukcji. Jeżeli chcesz na PW napisz mi swój adres mailowy to ci podeśle. Dużo roboty z tym nie ma.
  16. Bylem z nim na kompie przy okazji innych bardziej mechaniczno-poważnych problemów z silnikem i wtedy błędów nie było żadnych.
  17. No od momentu kupna nie pamiętam żeby się świeciła, co do "skończenia się" to nie jestem przekonany, rozebrałem tablicę z zegarami żeby wymienić żarówkę, a tam nie ma żarówki ani miejsca pod żarówkę :shock: . Później gdzieś wyczytałem, że kilka kontrolek jest ledowych.
  18. Mam problem z nieświecącą kontrolką "check engine", w sumie to raczej dobrze że nie świeci w czasie jazdy , ale przy przekręceniu stacyjki w pozycję, w której wszystkie inne kontrolki się świecą ta dalej zgaszona. Wydaje mi się, że powinna chociaż na chwilę się zapalić. Gdzie może leżeć przyczyna. Pacjentem jest Forek 2.0X my 04.
  19. Najpierw proponowałbym troszkę opisać co to za auto, wtedy na pewno szybciej się czegoś dowiesz :wink:
  20. No u mnie cały czas leżą i czekają na zagospodarowanie :]
  21. Moje pompki wyglądają tak jak te ze zdjęcia :arrow: http://img194.imageshack.us/img194/514/dsc05704f.jpg zbiorniczek jest inny bo w tym nie ma miejsca na pompkę spryskiwaczy
  22. Jeżeli twój zbiorniczek i pompki są takie same jak u mnie, to jak chcesz mam zbiorniczek ze sprawnymi pompkami szyb do forka 2.0X my04 i mogę ci oddać . Nie działa tylko pompka spryskiwacza reflektorów.
  23. Ja swojego nie zabiłem, za krótko go miałem podejrzewam że poprzedni właściciel nie zadbał o oliwkę i jak się zaczęło klepanie dolał jakieś cudeńko do oleju żeby nie hałasowało i sprzedał. U mnie pierwsze symptomy pojawiły się niedługo po zmianie oleju.
  24. Ja tam się nie znam ale wielu ogarniętych w temacie silników ludzi (tak mi się przynajmniej wydaje) mówiło mi, że im więcej będę jeździł z klepiącą panewką tym większe prawdopodobieństwo, że przy naprawie będą większe koszty. Łącze się w bólu i pozdrawiam towarzysza niedoli
  25. Ja w swoim forku musiałem zastosować tą procedurę: http://forum.subaru.pl/viewtopic.php?f=22&t=146279&p=1379550&hilit=programowanie+kluczyka#p1379550
×
×
  • Create New...