Jump to content

kotlin83

Nowy
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by kotlin83

  1. Niestety nie, bez modyfikacji możesz mieć tylko impuls trwający tyle na ile załącza się siłownik. U siebie zamontowałem pod wewnętrzną klamką przełącznik który zmienia stan przy otwartym zamku - jest wciskany przez ten obracający się element z czerwonym paskiem który pokazuje czy centralny jest otwarty czy nie. Tyle że do tego trzeba rozebrać tapicerkę drzwi i przeciągnąć przewód do kabiny. Sumując to chyba łatwiej byłoby dołożyć moduł alarmu i z niego wyciągnąć plusa
  2. Wygląda obiecująco. Dzięki za linka.
  3. Dzięki Panowie, wrócę do domu to zacznę szukać. Możecie jeszcze podpowiedzieć gdzie znaleźć ten czujnik?
  4. To by tłumaczyło dlaczego po chwili postoju było ok. Pytanie tylko jak to naprawić.
  5. "Auto" odpada, sprawdzałem i na pewno było wyłączone. Klima ustawiona ręcznie z nadmuchem na twarz i tak pokazywał wyświetlacz.
  6. Koledzy pomóżcie - podczas wyjazdu na święta zaobserwowałem dziwną przypadłość klimy lub wentylatora w moim legasiu. Otóż po ok. trzech godzinach działania klimy zauważyłem że zaczęła bardzo słabo działać - ręka do nawiewu i zdziwienie, powietrze ledwo chłodne a klima ustawiona manualnie na 19 stopni. Co dziwniejsze, pomimo ustawienia wentylatora na max i słyszalnego głośnego szumu w kabinie powietrze z nawiewów powietrze ledwo leci. Po chwili postoju (ok 10 minut, tankowanie) po uruchomieniu silnika z nawiewu mróz i mało głowy nie urwie, a godzinę później powtórka z rozrywki. Próbowałem dojść co może być nie tak, ale google milczy, a jeźdząc wokół domu objaw nie występuje. Ma ktoś z Was może pomysł gdzie szukać przyczyny takiego zachowania? Z góry dzięki za wszystkie wskazówki.
  7. Czyli wracam do pomysłu przekaźnika bistabilnego. Swoją drogą chyba korzystam z innej wersji instrukcji, u mnie nie ma tak rozrysowanych wtyk jak na tym schemacie "OP Connector System" który wrzuciłeś, a strona WI189 jest pusta.
  8. Buduję moduł którego jedną z funkcji będzie zamykanie lusterek oraz domykanie szyb. Do logiki działania potrzebny mi stały plus po zamknięciu. Rozwiązanie z bistabilnym ma pewien minus - może się zdarzyć po rozłączeniu aku że jego stan będzie odwrotny do zamierzonego, niby prosty reset to rozwiąże ale zawsze... Tak mi przyszło do głowy - do legacy dokładano alarm wiesz może skąd jest wysterowywany?
  9. Czyli muszę szukać dalej. Potrzebuję + który pojawi się dopiero po zamknięciu centralnego zamka - przy otwartym ma go nie być. Impulsowy znalazłem, można go uzyskać choćby z sygnału do siłownika drzwi. Jednym z rozwiązań mogłoby być zastosowanie przekaźnika bistabilnego impulsowego, ale nie chcę przekombinować skoro taki sygnał może już znajdować się w aucie
  10. Wojo jesteś pewny tej wtyczki? Szukałem pinoutu i nie mogę znaleźć, ale przeglądam schematy i idę po nitce do kłębka - o ile dobrze je rozumiem to pin1 z B228 to bezpośredni przewód z aku, 12V jest na nim cały czas, niezależnie od stanu centralnego zamka
  11. Szkoda że nie dałeś znać wcześniej, łyknął bym zestaw od Ciebie. Teraz mam już łopatki zamontowane i muszę poszukać obudowy kolumny.
  12. Koledzy orientujecie się może czy gdzieś w kabinie pojawia się + po zamknięciu centralnego? Z tym że chodzi o to aby był stały, nie impulsowy.
  13. Done. Dla zainteresowanych: 1. Nie, standardowa obudowa nie pasuje. Docięcie oryginalnej nie spełnia zadania - dochodzą kostki które wychodzą poza obudowę. 2. Nie trzeba ciągnąć przewodów do styków przy skrzyni. Można podpiąć się pod kostki pod kolumną kierownicy - interesujące nas przewody to jasno niebieski (obok pomarańczowego) oraz fioletowy (pod niebieskim), fota w załączniku (źródło). A, jeszcze masa. Wygodnie jest użyć szybkozłączek. 3. Warto zapoznać się ze schematami rozebrania kolumny i kolejności elementów oraz połączeń elektrycznych. Tak poza tym to roboty na ok 2h, nie spiesząc się i znając schematy. wi-17338e.pdf
  14. też o tym myślałem, ale znacznie łatwiej znaleźć całą kierownicę. Samo sterowanie widziałem tylko raz i to gdzieś na forum legacygt a nie na sprzedaż.
  15. Czyli szukać kierownicy z forka ale bez tych trzech przycisków i powinna działać?
  16. Koledzy czy ktoś próbował przełożyć do legaca kierę z forka ale taką z dodatkowymi trzema przyciskami? Zastanawiam się czy zwijak ma wszystkie wyprowadzenia. Chcę wymienić moją ponieważ ma tylko sterownie tempomatem, a przyciski do radyjka by się przydały Z tego co przeszukałem forum widziałem że w przypadku wersji bez tych dodatkowych przycisków (do sterowania zestawem bt?) powinno być plug & play, zgadza się? Jakby ktoś coś wiedział to byłbym wdzięczny za wskazówki. Edit: Poducha będzie pasowała?
  17. Dzięki za namiar, zamówię i zakładam
  18. Udało Ci się kupić w pl czy ściągałeś? Wysłane z mojego SM-G950F przy użyciu Tapatalka
  19. @orear, niestety nic nie wyszło poniżej odpowiedź jaką otrzymałem od ASO: Part Number: 34341AG15AJC COVER ASSEMBLY-COLUMN NIE WYSTĘPUJE W NASZYM SYSTEMIE-CZEŚCI DO SAMOCHODU Z USA Part Number: 83156AG010 SWITCH ASSEMBLY-TRANSMISSION SHIFT J.W Part Number: 043105080 SCREW-PAN HEAD 0,37 PLN BRUTTO Tak więc ponawiam pytanie, wie ktoś gdzie można dostać te części? Jak widać ASO w tym wypadku odpada. Wysłane z mojego SM-G950F przy użyciu Tapatalka
  20. Eh, niby oczywiste ale o ASO nie pomyślałem... Z tego co widziałem to jeżeli chodzi o Poznań to Kocar wchodzi w grę, napiszę im maila i zobaczymy czy odpowiedzą.
  21. Macie jakiś polecany sklep gdzie można zamówić na te części, najlepiej w EU? Szukałem ale wszystko co znajduję to albo Stany albo Japonia.
  22. @przymar - jak się nazywa firma w której regenerowałeś? Sam się zastanawiam czy w swoim gacku tego nie zrobić - brzydko zżółkł mi lewy reflektor i wkurza mnie różnica między nimi. Swoją drogą trochę dziwne, ale wygląda jakby pożółkł od środka.
  23. Benzyna. Przyglądałem się przewodowi pobieżnie bo aura nie sprzyja, niby nic nie widać, ale pewnie zdemontuję ten wąż żeby ogarnąć lepiej. Tylko dla jasności - chodzi o gruby gumowy przewód idący od serwa do kolektora? Z takim zgrubieniem?
  24. Koledzy mam taki problem - po uruchomieniu samochodu po nocy, jak silnik jest zimny, przez ok. minutę mam twardy pedał hamulca i prawie zero siły hamowania. Problem po rozgrzaniu nie występuje, a co więcej, występuje tylko jak na dworze jest zimno. Możecie podpowiedzieć gdzie szukać przyczyny?
  25. Kupiłem piankę do czyszczenia, zdaje się jakiś Vanish, taki psikany jak płyn do okien. Potraktowałem podsufitkę tym wynalazkiem że trzy razy i nie ma śladu (za każdym razem czekałem aż wyschnie). Zwróć uwagę na temperaturę w jakiej kleisz. Ja używałem kleju soudal crystal, on miał chyba od 5st. Wysłane z mojego SM-G950F przy użyciu Tapatalka
×
×
  • Create New...