Skocz do zawartości

jawww

Nowy
  • Zawartość

    6
  • Rejestracja

  • Ostatnia wizyta

O jawww

  • Tytuł
    ..:: Świeżynka ::..
  1. Dzieki Chłopaki za zainteresowanie!! Czujnik spalania stukowego mam drugi na podmiane. Na obu jest tak samo. Nawet po jego "oszukaniu" czyli podlaczeniu ale nie przykrecaniu do bloku bez zmian. Przepływke podmieniałem z działającego wrxa również bez zmian samochodem nie jeżdżę póki tego nie naprawie. Solenoid podmienialem, węże podciśnieniowe wymienione, ale powiedzcie mi czy po złączeniu dwoch zielonych wtyczek pod kierownicą i przekreceniu kluczyka kiedy cala elektronika zaczyna "cykać" solenoid też powinien?? Bo u mnie cisza a po podpieciu na krotko działa
  2. Cześć Mam problem z upartym autem i pomysły mi się kończą jak mu pomóc. Może z Waszą pomocą sie uda do sedna: Pacjent Impreza WRX 2001r. Tylny tłumik przelotowy reszta seria. Samochód szarpie podczas przyspieszania oraz ma kosmicznie duże EGT. Do tego stopnia że po dwóch minutach ostrzejszej jazdy kolektor wydechowy, uppipe oraz turbo świeci na czerwono. Odpala bez problemu i na wolnych pracuje równo i cicho. Porobiłem logi romraiderem z których wg mnie wynika, że jest nieprawidłowy kąt wyprzedzenia zapłonu (total ignition timing). Do tej pory zrobione -Nowe swiece, filtry -Sprawdzone luzy zaworowe i rozrząd -Sprawdzone katalizatory -Sprawdzony pod kątem lewego powietrza -Wywalone klapy TGV -Podmienione sondy, przeplywka, pompa paliwa, wtryski, ecu, czujnik spalania stukowego,solenoid -Sprawdzony AFR -Paliwo 95,98 czy vpower racing bez różnicy Co bym nie robił niema większych zmian… Może ktoś z Was miał podobny problem lub ma pomysł jak to ugryźć? Dodaje screeny jednego z logów które robiłem. Jeśli ktoś chce mogę podesłać całe. Z góry dzieki i pozdro! Nikt nic?:( zauważyłem, że po odpieciu wtyczki drugiej sondy (temp spalin, przed turbo) auto wkreca się lepiej
  3. Witam. Pacjent wrx 2001. Czytałem ze po spieciu zielonych wtyczek pod kierownica i włączeniu zapłonu auto wchodzi w tryb test mode i zaczynaja sie załączac wentylatory i cyka cała elektronika... A wlasnie solenoid nie reaguje i nie przepuszcza powietrza. Po podlaczeniu go na krotko 12v otwiera sie bez problemu zreszta mam na podmiane drugi i dziala tak samo. Po odpaleniu samochodu i odpieciu wtyczki pokazuje 12v lecz po podlaczeniu napiecie spada do zera a solenoid jest ciagle zamkniety. Po dodaniu gazu pojawia sie napiecie i solenoid zaczyna minimalnie popuszczac. Myslalem ze to ecu lecz po podmianie na inny sytuacja bez zmian. Podczas jazdy objawia sie to szarpnieciami przy WOT. Ktos ma jakoes pomysly dlaczego nie dziala w tym testmode? Jest miedzy solenoidem a ecu jakis przekaznik lub wzmacniacz?
  4. Słupek z forestera do wrxa ?

    Wrx 01 nie ma zmiennych faz o ile dobrze myślę zmienne byly w sti tylko?
  5. Słupek z forestera do wrxa ?

    a idzie jakos konkretnie rozpoznac czy to silnik imprezy czy forestera? nie zrzucając pokryw zaworowych? czy wał korby tłoki są takie same?
  6. Witam serdecznie:) Niedawno kupiłem impreze wrx 2001 bug z padnietym silnikiem. Kupiłem silnik do niej który wg sprzedającego był z imprezy ale jednak troszke sie różni od mojego starego i mam przypuszczenia ze to z forestera 2.0t Wiecie jak rozróżnić dokładnie te silniki? różnice jakie zauważyłem to kruciec płynu chłodzącego jest troszke pod innym kątem inny intercooler i pare rzeczy przy dolocie. jeśli to faktycznie forester to czy jeśli przełożę swoj cały dolot, elektyke, cooler itp czyli nowy sam słupek bedzie to działac?? z tego co wiem forester ma 170km a moj wrx 218 i niewiem juz sam. czytałem o tym ale konkretnej odpowiedzi nie znalazłem:( pozdrawiam
×