Skocz do zawartości

Banzai97

Nowy
  • Zawartość

    28
  • Rejestracja

  • Ostatnia wizyta

O Banzai97

  • Tytuł
    ..:: Świeżynka ::..
  • Urodziny 12 Marzec

Profile Information

  • Płeć
    mężczyzna
  • Skąd
    Rzeszów
  • Auto
    Impreza 2.0R N/A

Ostatnie wizyty

164 wyświetleń profilu
  1. Banzai97

    Audio w subaru

    Witam. Liczę na drobne wsparcie kupiłem sobie suba od forka 09 chce go wsadzić do imprezy 06, mniejsza o sprawy mechaniczne z tym dam sobie radę. Chodzi mi o pomoc w rozszyfrowaniu tej wtyczki 6 pin. Na radiu mam wyjście (sub mono, 2 chinche), wiem że jeden przewód powinien iść bezpośrednio do aku, jeden od radia włączający wzmacniacz, dwa sygnałowe, doczytałem jeszcze coś o ekranowaniu. Fajnie by było jak by ktoś powiedział dokładnie co pod co podpiąć. W radiu mam przejściówkę Iso -> Subaru, wieć można sie odnieść do tamtej wtyczki zamiast subaru. Pozdrawiam. Michał.
  2. Banzai97

    Subwoofer Impreza z Forka

    Właśnie zakupiłem takiego suba z Forka 2009, będe montował u siebie w imprezie kombi 2006. Ponieważ mam wyjście w radiu na niego, więc czemu by nie wykorzystać go. Dodatkowo będę wdzięczny jak by ktoś poratował schematem podłączenia takiego subwoofera.
  3. Banzai97

    Błąd P0607

    Dzięki za sugestie, sprawdzę ten reduktor. Byłem dziś w Nowym Sączu i za cenę 80zł pozbyłem się wszytkich błędów oraz chcek engine. Jedynie zapraszają na czyszczenie przepustnicy oraz całkowity restart komputera. P.s. Ruszyłem wczoraj coś przy kostce i przepustnicy, możliwe że tylko się coś lekko zruszyło, a inne komputery nie chciały usunąć tamtych błędów. Pozdrawiam,
  4. Banzai97

    Błąd P0607

    @ura_bus Dzięki za tą sugestie, zdarza to się w prawie nowych reduktorach? Gaz ma 7miesięcy. Edit. Zapomniałem dodać że ten objaw też występuje po próbie usunięcia błędów z komputera. silnik kręci ale nie może odpalić, a przy drugiej próbie odpala od razu.
  5. Banzai97

    Błąd P0607

    Witam. Mam problem z błędem podanym w tytule. Opiszę po krótce historię tego błędu. Początkiem grudnia zapalił się check, ale wszystko było ok, więc jechałem dalej po 2km coś uderzyło pod maską i było czuć zapach palonego plastiku. Dokładnie to wirnik z pompy rozpadł się na dwie części i rozerwał obudowę pompy. Błędy jakie pokazał potem komputer to P0410, P2444, P1410. Zakupiłem drugą pompę z anglika z przebiegiem 37tyś mil, zawory wcześniej sprawdziłem i obydwa się zamykają oraz otwierają bez problemu, komputer wskazywał jedynie błędy historyczne ale check się świecił cały czas. Wczoraj założyłem nową pompę ładnie się załącza i wyłącza po ok 10/20sec. Jednak Free SSM nie był wstanie usunąć tych błędów, mechanik tez jednym komputerem (CarSacn lite, czy jakoś podobnie) nie był w stanie ich usunąć. Dopiero jak podpiął laptopa z oprogramowaniem Delphi, to udało się skasować błędy z pamięci jednak to oprogramowanie wykazało jeszcze błąd P0607- źle ustawiona przepustnica. Następnie poprzedni komputer też zaczął wyświetlać ten błąd jako rzeczywisty choć wcześniej go nie pokazywał. Delphi pokazuje ze przepustnica jest otwarta na 6* i niżej nie schodzi, wraz z zmianą położenia pedału gazu wzrasta stopień otwarcia przepustnicy, jednak komputer cały czas pokazuję napięcie 5,10V i ani nie drgnie w żadną stronę. Auto Impreza 2.0R 220k przebiegu jeżdżę nią od 208k km, objawy są takie iż czasem długo kręci na zimnym, jak ciepły to odpala od razu. Obroty trzyma równe choć chyba troszkę zawyżone, jedynie na ssaniu jak by lekko falowały, a to spadną i znów je podnosi do góry, na ciepłym nic takiego nie występuje. Czasem jak się puści gaz to obroty bardziej dół lecą ale silnik nie gaśnie, świece wymienione w lecie, kupiłem specyfik do czyszczenia przepustnicy, myślicie że pomoże ? Z góry bardzo dziękuję za każdą sugestię. Pozdrawiam, Michał P.S. Spalanie w normie, silnik ma moc nic nie szarpie, mam gaz z lubryfikacją od 211k km. Tak wyglądają błędy, wszystkie historyczne a check się świeci. I problem też w tym że nie chcą się usunąć z pamięci, tak jak by pamięć była niedostępna?
  6. Banzai97

    Pompa paliwa 2.0R

    Witam. Czy pompa paliwa z wrx 2005 podejdzie do Hawka NA z końca 2005r? Szukam czegoś do siebie ponieważ moja strasznie piszczy i obawiam się iż któregoś dnia nie odpalę auta. Chyba że wypłukanie filtra pomoże? Na początku lata piszczała co jakiś czas, a teraz non stop i sporo głośniej. Dodatkowo pomimo iż jeżdżę na LPG to pali mi dość dużo bęzyny, tak mi się zdaje, od full do 3/4 zbiornika robię jakoś 600km w cyklu miejskim, ale wątpię aby to było jakoś powiązane. Wcześniej miałem Toyote i gaz II generacji, paliła ok. 1l/1000km.
  7. Banzai97

    AC i szarapnie 2.0 N/A

    Może z innej strony, występuje u mnie efekt syczenia w klimatyzacji. Tak jakby któryś zawór niedomagał. Czytałem że jest to powiązane z niskim poziomem czynnika w układzie, ale po napełnienia dalej było słychać czasami jak syczy. Zazwyczaj po wręczenie na nieco wyższe obroty jest to słychać i wtedy klima zaczyna mocniej chłodzić. Podczas jazdy w trasie występuje to tylko na początku, później syczenie się uspokaja. Pytanie czy szarapnie nie jest czasem powiązane z tym że otwieraniem się zawory i np. nierównomierna pracą sprężarki?
  8. Banzai97

    AC i szarapnie 2.0 N/A

    Sprężarka nabita około miesiąca temu, brakowało 220gram czynnika czyli odbił mi na 550. A oleju odebrała 5ml, a ponownie uzupełnił na 10ml. Sprężarka cicho pracuje nie zauważyłem żadnych objawów głośnej pracy ale zawsze mogę się przesłuchać. Jedyne co to alternator troszkę wyje, więc łożysko pewnie za niedługo będzie so wymiany i kto wie może szczotki też. Dziś na Słowacji było elegancko zero szarapnia itd. Tylko jazda bez klimy bo temperatura od 12 do 16°C.
  9. Banzai97

    AC i szarapnie 2.0 N/A

    Witam. Problem nie duży ale doskwiera. Mianowicie podczas jazdy na klimie odczuwalne jest lekkie szarpnięcie co jakiś czas, (można porównać do wlączajacego się wentylatora co daje spadek napięcia na instalacji), nie przeszkadza to w jeździe ale jest wkurzają podczas trasy. Wyczytałem że może to być spowodowane niskiej napięciem lub właśnie uszkodzonym wentylatorem który się załącza co jakiś czas. Dodatkowo ktoś wie kiedy powinien się załączyć drugi wentylator, wczoraj temp. skoczyła mi na jakieś 5/6 skali wskaźnika. Dodam że termometr pokazał 37°c na zewnątrz. Pozdrawiam. Michał.
  10. Banzai97

    LPG w Subaru

    Posiada może ktoś Zenita pro OBD? Potrzebuję zdjęcie, bo zakładałem go ostatnio i chyba dali mi sterownik bez OBD.... Ale chce się upewnić, poniżej na zdj jest ten co mi go założyli. Dodatkowo rozumiem że OBD ma mieć wtyczkę wpiętą w OBD pod kierownica?
  11. Banzai97

    sonda lambda 2.0 N/A

    Dzięki za dane i potwierdzenie zamiennika.
  12. Banzai97

    sonda lambda 2.0 N/A

    @rolando dzięki Czyli rozumiem że ta strona nie kłamie? Bo sprawdzałem już na niej, ale nie byłem pewien ponieważ mam założoną 308. Co do nr tyle mam na kartce w systemie pisze ze 0361 jest zamiennikem. Czyli się pokrywa. Dzięki za upewnienie mnie w wyborze.
  13. Banzai97

    sonda lambda 2.0 N/A

    DOHC Kombi 2.0R. 118kw
  14. Banzai97

    sonda lambda 2.0 N/A

    ?Silnik ej20 rok modelowy 2006 ale produkcja 09.2005. Według wykazu z sklepu jest to element nr 22641 a pasująca sonda to denso DOX-0361.
  15. Banzai97

    sonda lambda 2.0 N/A

    Tyle to wiem, tylko które? Choć kieruje się ku 0308 ponieważ taka mam. Ale też patrzyłem sklep i parts i podawali źLże 0361 powinna być. A różnica w cenie niewielka bo 40zł.
×