Jump to content

Bartek998

Nowy
  • Content Count

    89
  • Joined

  • Last visited

Everything posted by Bartek998

  1. I Ok! Niech się sprawuje! Moje auto na prawdę teraz jedzie dobrze! Powodzenia i pozdrawiam!
  2. Tylko wymiana sond i regulacja gazu. Kat nie ruszany
  3. Wydaje się jechać ok na każdym biegu. Rozkręca się dość szybko i równo na każdym biegu. Oczywiście na 5 już jest wolniej.
  4. Po przejechaniu 1000 km melduję że auto działa. Sonda od Blue Print działa bez zarzutu. Został wyregulowany gaz ( mieszanka była bardzo bogata). Korekty wróciły do normy. Auto ma więcej mocy ale przede wszystkim elastyczności. Nie szarpie i się nie trzęsie. Pali też mniej gazu. Wydaje mi się że problem został rozwiązany. Jak coś służę pomocą
  5. pamiętaj że parametry sondy to nie tylko wtyczka! Nawet jak zmienisz może nie działać poprawnie (inna specyfikacja sondy). Najlepiej dobrać taką która pasuje plug & play
  6. Melduje o dalszej historii mojego Subaraka. Auto znów zaczęło jeździć jak wcześniej , niestety. Dlatego też wymieniłem sondę za katalizatorem. Blue Print działa do dziś i błędy nie wyskakują (odpukać, przejechałem kilkaset km). Trochę się namęczyłem z wymianą (trzeba było grzać palnikiem żeby odkręcić sondę). Jako że auto znowu świruje pojechałem dzisiaj na stację diagnostyczną w celu wykonania analizy spalin. I wyszło to co podejrzewałem... Na benzynie jest wszystko katalogowo (korekty wtrysków i zachowanie auta również). Natomiast na gazie robi się bałagan... Węglowodory lecą na 3500 a kore
  7. Auto po zrobieniu 70 km w różnych warunkach na razie jedzie prawidłowo. Korekty są już mniejsze. Raczej ciągną na minus. 40 km z tego przejechałem na samej benzynie.
  8. Z tego co wiem to mam MAP a w puszce przed przepustnicą też jest jakiś czujnik i wydaje mi się że to może być MAF. Odpiąłem akumulator i dałem mu się rozgrzać na samej benzynie do 90 stopni C. Teraz już to wszystko wygląda lepiej. Korekty nie są takie duże i auto chodzi normalnie. Jest też mocniejszy. Jutro przejadę się z kompem kilkadziesiąt km i zobaczę jak będzie na samej benzynie. Wielkie dzięki za całą pomoc i wiedzę bo serio nikt nie chce się tym zająć. Mamy samych wymieniczy niestety...
  9. Są skorelowane. Mogę wrzucić dowolne dane na wykresy. Korekty na poziomie - 35 do + 70 to chyba nie jest norma? A jeśli masz wiedzę jak to dobrze odczytać to się podziel Już się sporo dowiedziałem i chętnie dowiem się więcej
  10. Korekty jakie występują na benzynie. Chyba jednak zawory będą do ustawienia?
  11. Tulejki nie ma żadnej. Benzynę leje 95 ale tą V-power
  12. Instalacji między sondą a ECU jeszcze nie sprawdzałem (zrobię to). Dziś po kolejnych testach mam kolejne obserwacje. - auto uruchomione na benzynie pracuje poprawnie - sondy falują i pojawiają się korekty wtrysków - na gazie auto jest słabsze, troszkę kuleje i pierwsza sonda pracuje tak jak na benzynie a druga praktycznie nie robi za wiele. Korekty od drugiej sondy pojawiają się tylko pojedyncze, raz na dłuższy czas. No i przypomniałem sobie jeszcze jeden szczegół - ustawianie zaworów miałem około rok temu i zaraz po tym pierwszy raz zaświecił Cruise. Po odczytaniu błę
  13. Ok - sprawdzę kata kamerką i zobaczymy co tam jest. Czy przy resecie korekt ECU mam odpiąć aku i później jeździć tylko na PB? Czy dobrym pomysłem jest zatankowanie do tego zabiegu np. Shell V-Power? Styki poczyściłem w sondach. Na razie błąd się nie świeci ani Cruise nie mruga. Problem mam rano - jak stoję na światłach i obroty już spadną to telepie autem troszkę (teraz mocno padało i jest chłodniej) oczywiście na zimnym silniku. Dlatego też zamówiłem nowe kable WN. Dziękuję za wszystkie sugestie ! Będę pisał na bieżąco co uda mi się ustalić. Może jeszcze komuś przyda się ta wiedza.
  14. No to wiemy już coś więcej. Sonda i tak zamówiona więc ją wymienię. Kat pójdzie na drugi ogień. Nie lubię jeździć autem, które wiem, że nie do końca jest sprawne. Natomiast u mnie błędu kata nie ma. Jest błąd wolnego działania sondy (slow responce) albo błąd grzałki. Więc wydaje mi się, że wymiany wymaga więcej niż jedna część niestety. Subarak ma przejechane 280 tys km więc może już się coś dziać. Natomiast mam ogromny sentyment do tego auta i zamierzam je uratować i doprowadzić do pełnej sprawności (tym bardziej że jest bez rdzy). W przyszłości zamierzam to auto przekazać córce, która równie
  15. Właśnie zamówiłem sonde Blue Print. Dlaczego sądzisz że to nie rozwiąże problemu? Masz jakieś pomysły co to jeszcze może być - co sprawdzić? Dzisiaj zrobiłem analizę spalin - efekt - na wolnych obrotach wszystko w porządku, ale przy 2000 - 3000 obr/min normy znacznie przekroczone. Diagnosta powiedział, że katalizator do wymiany. Pojechałem do dobrego tlumikarza no i oni twierdzą, że to jednak sonda i zalecają najpierw jej wymianę. Najlepsze, że każdy mówi co innego... I bądź tu mądry. Na serio tak ciężko to zdiagnozować? Mechanik mówi co innego, diagnosta co innego i tłumikarz też co innego.
  16. Dla potomych: Numer OEM sondy 2 (za katalizatorem) 22690AA660 (silnik 2.0 138KM 101kW) Oryginał kosztuje w ASO blisko 1200 zł i czas oczekiwania 2-3 tygodnie. Znalazłem zamiennik Blue Print ADS77019 za 1/3 tej ceny tylko pytanie czy to będzie działać? Ktoś montował? Jakieś sugestie?
  17. Niestety wymiana pierwszej sondy nic nie dała. Tzn. problem powrócił... Dziś znowu mrugał Cruise - po odczytaniu błąd P0139 Heated Oxygen sensor (HSO2) 2, bank 1 - slow response. Wracam do punktu wyjścia. Niestety nie wiem jaki numer OEM ma sonda 2(za katalizatorem) - może ktoś ma takie dane? Udało mi się złapać logi sondy jak się zawiesiła. Widać wyraźnie na wykresie. Pierwsza pracuje a druga przez pewien czas nie. Pytanie jaka może być przyczyna? Katalizator? Elektryka? ECU? Auto znowu ma objaw, że po odpaleniu nie można odjechać - gaz wciśnięty a obroty spadają, ale też nie za każdym
  18. Car scanner. Jest dostępny w sklepie play.
×
×
  • Create New...